Wie kann ich MySQL5 zu MySQL3 regulieren?

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Wie kann ich MySQL5 zu MySQL3 regulieren?

Postby lifishake » 21. March 2007 10:39

Ich habe die aktuelleste Software XAMPP unterladen und auch installiert. Aber ich brauche eine Environment Software mit php4+MySQL3.
Ich habe zu PHP4 mit Erfolg umgeschaltet.
Kann jemand mir einen Vorschlag geben, damit ich MySQL zur alten Version convertiere?
Vielen Dank.

I'm from China, you'd better answer in English.
lifishake
 
Posts: 2
Joined: 19. March 2007 14:50

Postby sari42 » 21. March 2007 18:35

you easily can use an additional mysql version,
running on a different port of course (or just not starting the xampp builtin version).
you have to search the web for such an old version.
sari42
 
Posts: 800
Joined: 27. November 2005 18:28

Postby KingCrunch » 21. March 2007 19:48

Du hast sicher die Suche verwendet ;)

MySQL 5 ändern zu MySQL 4 (XAMPP)

Wobei ich allerdings eine Software, die auf php4 und MySQL3 aufsetzt für fraglich halte. Es gibt nicht umsonst Updates ^^
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests