Kein Zugang vom Internet

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Kein Zugang vom Internet

Postby didi001 » 19. March 2007 16:49

Hallo

Also ich eröffne jetzt doch mal nen tread da ich mit allem gesuchten hier und im netz nicht weiterkomme.

Hab auf meinem Rechner Xampp installiert . Mir ne dyndns besorgt und im router eingegeben . Zur Zeit hab ich alle firewalls im Router , Windows aus . Ports 21 für FTP und 80 für HTTP freigegeben . Local vom Rechner wo es drauf installiert ist funktionieren FTP-Server und auch Webserver . vom zweit Rechner der am Lan hängt klappt es auch mit der ip vom ersten rechner.
Allerdings vom Internet aus klappt nichts und ich weiss nun nicht mehr woran es liegen könnte .
Also ich gebe im browser http:\\meinedynaddy.dyndns.org ein und hab kein zugriff auf die xampp-seiten bz. ftp:\\........ auch kein zugriff auf den FTP-Server
ein freund von mir hat es auch von sich zuhause probiert auch ohne erfolg.

Vieleicht kann mir ja einer von euch hier irgentwie behilflich sein .

gruss Dieter
didi001
 
Posts: 5
Joined: 19. March 2007 14:33

Postby KingCrunch » 19. March 2007 17:21

Router sollte routen (portfowarding oder sowas)!
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

Postby didi001 » 19. March 2007 18:37

KingCrunch wrote:Router sollte routen (portfowarding oder sowas)!


wie schon erwähnt hab im router port 80 und 21 freigegeben ( firewall zur zeit aus , auch im xp ) komme aber nicht mit http:\\meinednsaddy.dyndns.org auf die xampp-seiten im rechner und vom freund gehts auch nicht daselbe bei ftp ... geht auch nicht . Local klappt es .
didi001
 
Posts: 5
Joined: 19. March 2007 14:33

Postby didi001 » 20. March 2007 11:47

hmm keiner ne Idee was es noch sein könnte ??
komm einfach nicht mehr weiter da ich nicht weiss wo ich noch nachm fehler suchen soll

gruss Dieter
didi001
 
Posts: 5
Joined: 19. March 2007 14:33

Postby didi001 » 21. March 2007 11:56

Hallo

Hat den wirklich keiner Ahnung warum ich vom Internet nicht auf den Xampp zugreifen kann ???

Hab schon alles ausprobiert . Bin seit 4 Tagen dran und schaff es einfach nicht .
Portweiterleitung im Speedport 500 hab ich gemacht , das heisst 80 und 21 sind frei . Über dem localrechner klappt alles über Nezwerk auch nur nicht übers Internet.

Würde mich über Hilfe von euch freuen.


MfG Dieter
didi001
 
Posts: 5
Joined: 19. March 2007 14:33

Postby DJ-Galaxy » 24. March 2007 02:28

Ok ääähm hast du beide port als TCP freigegeben, und auf die ip deines computers eingestellt?. Bei mir ist die ip zb 192.168.xxx.xxx, und die muss man jenachdem wie das bei dem jeweiligen router aufgebaut ist eingeben,bei dem jeweiligen port den man freigeben möchte. Warum die localip des PC? Da der PC auf dem der xampp leuft ja also der server ist. Bei meiner fritzbox zb muss ich nur die lätzten drei oder halt, wie ich immer 2 stellig habe im router bei der portfreigabe angleichen. Aber auch net unbedingt, da zb meine fritzbox die local-ip meines computers automatisch erkennt. Aber kannst ja mal nachschaun ob das bei dir bei den ports alles passt.

Wie du deine local-ip deines computer schauen kannst weist doch oder, falls nicht dann:

start>ausführen>command eingeben und enter drücken>dann im ms-dos fenster was sich öffnet, ipconfig eingeben, und dann im router bei den beiden ports, jenachdem die ip angleichen.
DJ-Galaxy
 
Posts: 63
Joined: 10. April 2006 09:17

Postby Seppl » 17. April 2007 18:43

Mal was ganz anderes..
Ich habe das gleiche Problem, kann aber momentan leider nichts probieren..
Bei mir läuft LAMPP unter Linux, und mir kam gerade, dass ich eine Firewall auf meinem Rechner drauf habe.
Ich vermute mal, dass das mein Problem ist, evtl. ist es bei dir auch die Firewall.
Seppl
 
Posts: 1
Joined: 17. April 2007 18:34


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests