XP Pro und XAMPP ???

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XP Pro und XAMPP ???

Postby saltis » 09. September 2003 22:17

Hallo,

ich benutze Windows XP Prof. und WAMPP2.

Die Startseite http://127.0.0.1 bzw. http://localhost wird nach Starten des Apaches (über Batchdatei) nicht angezeigt. Neuinstallation Von WAMPP2, Ausschalten von Firewall und Virenscanner brachte kein Erfolg.

Habt Ihr eine Idee an was das liegen könnte.

Saltis
saltis
 
Posts: 19
Joined: 05. September 2003 10:08

Postby Kristian Marcroft » 10. September 2003 06:35

Hallo,

ist denn der Apache richtig gestartet?
Bleibt das "Consolen-fenster" offen?
Was sagt das error.log?

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

localhost

Postby gast » 11. September 2003 21:31

sieh mal nach unter windos\system32\driver\etc dort findest du eine datei namens hosts die kanst du mit einem txt editor öffnen dort sollte sowoll localhost wie auch 127.0.0.1 stehen ohne# ist dies nicht der fall eintragen speichern dann sollte es gehen :wink:
gast
 

error.log

Postby saltis » 11. September 2003 22:42

KriS wrote:Hallo,

ist denn der Apache richtig gestartet?
Bleibt das "Consolen-fenster" offen?
Was sagt das error.log?

So long
KriS


Meine error.log sieht so aus:

[Thu Sep 11 23:30:40 2003] [debug] .\server\mpm\winnt\child.c(547): (OS 10038)Ein Vorgang bezog sich auf ein Objekt, das kein Socket ist. : winnt_accept: AcceptEx failed due to early client disconnect. Reallocate the accept socket and try again.
[Thu Sep 11 23:30:40 2003] [debug] .\server\mpm\winnt\child.c(547): (OS 10038)Ein Vorgang bezog sich auf ein Objekt, das kein Socket ist. : winnt_accept: AcceptEx failed due to early client disconnect. Reallocate the accept socket and try again.
[Thu Sep 11 23:30:40 2003] [debug] .\server\mpm\winnt\child.c(547): (OS 10038)Ein Vorgang bezog sich auf ein Objekt, das kein Socket ist. : winnt_accept: AcceptEx failed due to early client disconnect. Reallocate the accept socket and try again.
[Thu Sep 11 23:30:40 2003] [debug] .\server\mpm\winnt\child.c(547): (OS 10038)Ein Vorgang bezog sich auf ein Objekt, das kein Socket ist. : winnt_accept: AcceptEx failed due to early client disconnect. Reallocate the accept socket and try again.
[Thu Sep 11 23:30:40 2003] [debug] .\server\mpm\winnt\child.c(547): (OS 10038)Ein Vorgang bezog sich auf ein Objekt, das kein Socket ist. : winnt_accept: AcceptEx failed due to early client disconnect. Reallocate the accept socket and try again.
[Thu Sep 11 23:30:40 2003] [debug] .\server\mpm\winnt\child.c(547): (OS 10038)Ein Vorgang bezog sich auf ein Objekt, das kein Socket ist. : winnt_accept: AcceptEx failed due to early client disconnect. Reallocate the accept socket and try again.

Könnt ihr damit was anfangen?

Saltis
saltis
 
Posts: 19
Joined: 05. September 2003 10:08

Postby nemesis » 12. September 2003 03:41

http://community.apachefriends.org/f/viewtopic.php?t=2163

letzte post ganz unten, sorry wenn ich mir die Arbeit spare, aber es wurde schon behandelt das Thema :)
Ubuntu 8.04 | SMP P3 1.4 GHz | 6 GByte RegECC | 74 GByte Seagate 15k5 system | 3Ware 9550SXU-4LP with 4x 500 GByte Seagate ES2 Raid 10 data | StoreCase DE400 | PX-230A | Intel Pro/1000MT Dual PCI-X
User avatar
nemesis
AF Moderator
 
Posts: 999
Joined: 29. December 2002 13:14
Location: Ingolstadt

McAfee deinistallieren

Postby saltis » 14. September 2003 11:34

Ich mußte MC Afee deinstallieren und dann ging alles.
Vielen Dank für eure Hilfe.

Saltis
saltis
 
Posts: 19
Joined: 05. September 2003 10:08


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests