XAMPP-Verzeichnis Schutz

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP-Verzeichnis Schutz

Postby tatura » 08. March 2007 01:15

Hallo,
ich habe den Rat befolgt und mir den Verzeichnisschutz eingerichtet mit Username und Passwort. Aber leider komme ich nun nicht mehr rein:

Server error!

The server encountered an internal error and was unable to complete your request. Either the server is overloaded or there was an error in a CGI script.

If you think this is a server error, please contact the webmaster.
Error 500

Das verstehe ich nicht, Schreibweise usw. sind richtig. Hatte vor 3 Tagen XAMPP schon mal auf den Rechner installiert, da hatte ich die gleiche Fehlermeldung. Habs dann wieder deinstalliert und heute noch mal versucht, aber wieder das Gleiche!

Wer kann helfen?
User avatar
tatura
 
Posts: 4
Joined: 08. March 2007 00:54
Location: Berlin is in Germany

Postby Wiedmann » 08. March 2007 01:19

Error 500

schau im "error.log" nach, was diesen Fehler auslöst.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby tatura » 08. March 2007 09:39

[Thu Mar 08 00:35:08 2007] [error] [client 127.0.0.1] (OS 2)Die angegebene Datei wurde nicht gefunden. : Could not open password file: C:/Programme/xampp/security/xampp.users, referer: http://localhost/security/navi.php


Ich habe auch gleich mal nachgeschaut, die Datei ist nicht angelegt worden.
Ich hatte Username und Passwort über die Seite http://127.0.0.1/security
angelegt, passiert der Eintrag da nicht automatisch?
User avatar
tatura
 
Posts: 4
Joined: 08. March 2007 00:54
Location: Berlin is in Germany

Postby Wiedmann » 08. March 2007 13:17

Sollte normal automatisch angelegt werden.

Du kanns ja mal die angelegte ".htaccess" löschen und es nochmal mit dem Anlegen versuchen.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby tatura » 08. March 2007 14:50

Hallo, ich habs versucht, habe .htaccess gelöscht, aber nun komme ich gar nicht mehr auf die Startseite localhost, von Login ganz zu schweigen.

Habe alles noch mal neu angelegt. Wie müßte der Quelltext von dieser Datei
/xampp/security/xampp.users denn aussehen, dann schreibe ich sie selbst ein. Hab keine Lust noch mal von vorn anzufangen :-)

Vielen Dank im Voraus!
User avatar
tatura
 
Posts: 4
Joined: 08. March 2007 00:54
Location: Berlin is in Germany

Postby Wiedmann » 08. March 2007 15:50

habe .htaccess gelöscht, aber nun komme ich gar nicht mehr auf die Startseite localhost,

Wieso nicht?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby tatura » 08. March 2007 17:41

Ich habe keine Ahnung, sobald ich die Seite aufgeschlagen hatte, kam sofort die Fehlerseite, aber wie gesagt, ich habe jetzt alles wieder neu installiert. Wie soll ich jetzt den Verzeichnisschutz machen, damit das nicht wieder passiert?
User avatar
tatura
 
Posts: 4
Joined: 08. March 2007 00:54
Location: Berlin is in Germany


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 13 guests