xampp 1.6.0a mit Subversion

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

xampp 1.6.0a mit Subversion

Postby draeger79 » 06. March 2007 20:03

Hi Leute!

Ich versuch seit 2 Tagen Subversion zu installieren.
Aber irgendwie kann ich danach den Apache nicht mehr starten!
Benutze Subversion 1.4.2.

Hat irgendjemand subversion und xampp 1.6.0a zumlaufen gebracht?
Wäre cool, wenn Ihr mir helfen könntet!

Danke im Voraus
Draeger
draeger79
 
Posts: 3
Joined: 06. March 2007 19:57

Postby KingCrunch » 06. March 2007 20:52

Benutzt du auch eine Apache 2.2 kompilierte Version?
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

Postby draeger79 » 06. March 2007 21:55

Wer lesen kann ist klar im Vorteil!
Steht ja auch dick und knallgelbrot auf der Subversion Seite

Hab natürlich die für 2.0 installiert!
Gibt es irgendwo einen Installer für die 2.2 Version?

Hab eigentlich keine Lust den Kram selber zu kompilieren.
Außerdem weiß ich auch nicht wie da geht.
draeger79
 
Posts: 3
Joined: 06. March 2007 19:57

Postby KingCrunch » 06. March 2007 22:11

Offiziell gibts dass nich, hab mir das auch mühsam per Google zusammen gesucht :D Kann dir die beiden .so-Dateien aber schicken, wenn du mir deine Adresse per PN zukommen lässt. Dann musst du nicht suchen (weiß auch nicht mehr, woher ich die hab), zumindest tuts bei mir.

ok, ne lass ma :D
Wie hier schon festgestellt wurde, gibts Subversion als precompiled jetzt auch für Apache 2.2, es hats bloss noch nich in die Download-Sektion geschafft, sondern findet sich hier (unten).
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

Postby draeger79 » 06. March 2007 22:20

Alles klar, vielen Dank!
draeger79
 
Posts: 3
Joined: 06. March 2007 19:57


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 21 guests