Fehlermeldung

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Fehlermeldung

Postby HoggelC » 25. February 2007 17:35

Hallo,

ich habe Xampp 1.6.0a installliert. Wenn ich dann über localhost meine Seite aufrufen will, kommt folgende Fehlermeldung:

Server Requirement Error: register_globals is disabled in your PHP configuration. This can be enabled in your php.ini configuration file or in the .htaccess file in your catalog directory.

Weiß jemand, wie hier vorzugehen ist und was diese Fehlermeldung bedeutet?

MfG
Holger
HoggelC
 
Posts: 5
Joined: 11. February 2007 09:51

Postby Wiedmann » 25. February 2007 18:22

Weiß jemand, wie hier vorzugehen ist

Steh doch in der Fehlermeldung:
Du sollst "register_globals" in der "php.ini" aktivieren.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby HoggelC » 02. March 2007 18:43

Hallo,

ich habe die php.ini sowohl unter WINDOWS als auch unter Winnt überprüft. Überall steht unter register_globals=ON. Also muss der Fehler wohl an der htaccess Datei liegen. Wie kann ich den Fehler da beheben, da ich dort in der Datei keinen Eintrag über register_globals finde?

Danke für die Hilfe!

Gruß,
Holger
HoggelC
 
Posts: 5
Joined: 11. February 2007 09:51

Postby Wiedmann » 02. March 2007 18:48

ich habe die php.ini sowohl unter WINDOWS als auch unter Winnt überprüft.

Aha. Und welche wird tatsächlich benutzt?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby HoggelC » 02. March 2007 21:25

Wie kann ich das feststellen?
HoggelC
 
Posts: 5
Joined: 11. February 2007 09:51

Postby KingCrunch » 02. March 2007 21:33

php.ini
register_globals

HuggelC wrote:ich habe die php.ini sowohl unter WINDOWS als auch unter Winnt überprüft. Überall steht unter register_globals=ON.
Unter WINDOWS und unter Winnt? Wie darf man das verstehen? Wenn das die Verzeichnisse sein sollen, dann sollte der Link dir oben weiter helfen.
HuggelC wrote:Also muss der Fehler wohl an der htaccess Datei liegen.
Wieso sollte es das?
HuggelC wrote:Wie kann ich den Fehler da beheben, da ich dort in der Datei keinen Eintrag über register_globals finde?
Natürlich nicht, falsches Handbuch, denk ich mal ;)
register_globals im PHP-Manual
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 11 guests