Wie installiere ich Apache xampp richtig

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Wie installiere ich Apache xampp richtig

Postby Guest » 02. September 2003 23:38

:?: Hallo,
möchte auf meinem Rechner gerne Apache installieren, damit ich offline mir die Ergebnisse anschauen kann.
Bin leider absolute Anfänger.
Bis jetzt habe ich mir die Software downgeloadet, dann entpackt die "setup_xampp.bat" mit einen doppelklickt geöffnet, es kamm ein schwarzes Fenster dort habe ich dann die "1" eingegeben, nach Aufforderung eine beliebige Taste gedrückt, hat auch schön installiert. Das schwarze Fenster danach geschlossen. Dann den im Browser "http://127.0.0.1" eingegeben doch leider ohne Erflog.
Die Anleitung habe ich gelesen, jedoch verstehe ich sie ab Schritt 3 nicht.
Was habe ich vergessen zu machen?
Könnte mir das noch jemand einfach erkähren?
Danke
Guest
 

Postby nemesis » 03. September 2003 00:11

Schritt 3: Nach hoffentlich erfolgreicher Installation den Apache 2
starten mit "apache_start".bat", MySQL mit "mysql_start".bat".
Den MySQL stoppen mit "mysql_stop.bat". Den Apache 2 stoppen durch
einfaches schließen der Apache Kommandoforderung (CMD).

hm... was ist da daran genau nun so unverständlich?

im xampp ordner dürfte eine apache_start.bat datei liegen, diese doppelklicken, unter windows nt/2000/xp (prof) kannst im /apache ordner apache2 auch als dienst installieren (läuft dann im hintergrund ohne das schwarze dos/kommandozeilen fenster (cmd))
Ubuntu 8.04 | SMP P3 1.4 GHz | 6 GByte RegECC | 74 GByte Seagate 15k5 system | 3Ware 9550SXU-4LP with 4x 500 GByte Seagate ES2 Raid 10 data | StoreCase DE400 | PX-230A | Intel Pro/1000MT Dual PCI-X
User avatar
nemesis
AF Moderator
 
Posts: 999
Joined: 29. December 2002 13:14
Location: Ingolstadt

Wie installiere ich xampp richtig

Postby gast » 12. September 2003 13:50

das schwarze Fenster geschlossen... ist falsch, weil dadurch apache wieder gestoppt wird.
gast
 

Postby nemesis » 12. September 2003 15:17

unter win9x darfst das Apache Fenster nicht schließen, da steht zwar drinnen das Apache gestartet wird und nach den ... Punten läuft er auch, bei etwas langsameren Prozessoren kann es aber etwas dauern mit mod_perl....
Ubuntu 8.04 | SMP P3 1.4 GHz | 6 GByte RegECC | 74 GByte Seagate 15k5 system | 3Ware 9550SXU-4LP with 4x 500 GByte Seagate ES2 Raid 10 data | StoreCase DE400 | PX-230A | Intel Pro/1000MT Dual PCI-X
User avatar
nemesis
AF Moderator
 
Posts: 999
Joined: 29. December 2002 13:14
Location: Ingolstadt

Postby Pitze » 20. September 2003 00:58

nemesis wrote:Schritt 3: Nach hoffentlich erfolgreicher Installation den Apache 2
starten mit "apache_start".bat", MySQL mit "mysql_start".bat".
Den MySQL stoppen mit "mysql_stop.bat". Den Apache 2 stoppen durch
einfaches schließen der Apache Kommandoforderung (CMD).

hm... was ist da daran genau nun so unverständlich?

im xampp ordner dürfte eine apache_start.bat datei liegen, diese doppelklicken, unter windows nt/2000/xp (prof) kannst im /apache ordner apache2 auch als dienst installieren (läuft dann im hintergrund ohne das schwarze dos/kommandozeilen fenster (cmd))

der teil der anleitung um es grob aus zu drücken ist sch... jeder normale mensch der danach handelt schliesst alles wieder und dan geht nichts.
Das wie schliessen gehört absolut ans ende
Pitze
 

Postby Kristian Marcroft » 20. September 2003 04:51

Hi,

öhhmm...
Wenn ich das richtig lese.. ist er nicht mal soweit gekommen...
Er hat grad mal die xampp_setup.bat aufgerufen, und die "schliesst" sich nunmal wieder...
Er hat anschliessend einfach http://127.0.0.1 eingegeben.. und es ist nichts passiert.

Also ist die Lösung:
Rufe die apache_start.bat und die mysql_start.bat auf, und lass die 2 "DOS"-Fesnter offen. Nun sollte auch dein http://localhost funktionieren.
Tut es das nicht, bitte poaste mal die letzen Zeilen von /xampp/apache/logs/error.log

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 13 guests