Probleme nach Server-Absturz

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Probleme nach Server-Absturz

Postby sven33gp » 09. February 2007 07:35

Hallo,

ich hatte zuvor schon ein Thema hier, dass angeblich Windows-Updates XAMPP nicht mehr funktionsfähig gemacht haben. Ich habe XAMPP jetzt auf einem anderen Rechner (ohne Updates) nochmals installiert und hatte die gleiche Problematik. Somit muss das Problem woanders liegen.

Ich habe bereits festgestellt, dass er mir die Datenbanken durcheinandergehauen hat, habe diese jetzt aber repariert und die Daten sind wieder alle lesbar.

Allerdings habe ich nun noch das Problem, dass ich quasi nur "lesenden Zugriff" habe. Es werden bei Formularen oder links keine Posts bzw. Variablen übertragen.

Hatte von Euch jemand schon ein solches Problem oder kann sich vorstellen, woran das liegen mag? Ich weiß mir keinen Rat mehr.

Vielen Dank schon mal im Voraus für Eure Ideen!
sven33gp
 
Posts: 2
Joined: 08. February 2007 14:07

Postby martinpre » 09. February 2007 12:34

sven33gp wrote:Es werden bei Formularen oder links keine Posts bzw. Variablen übertragen.


http://faq.kwm-web.info/doku.php/php#register_globals

liegt es vielleicht daran?
martinpre
 
Posts: 405
Joined: 22. May 2006 16:14
Location: Nähe Tulln / Österreich

Postby sven33gp » 09. February 2007 16:42

das glaub ich eher weniger, es ist ja von meiner Seite her alles unverändert - warum also sollte sich dahingehend etwas geändert haben?
sven33gp
 
Posts: 2
Joined: 08. February 2007 14:07


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 15 guests