mal wieder - ORACLE Anbindung

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

mal wieder - ORACLE Anbindung

Postby JayDee » 01. February 2007 13:58

habe folgende Fehlermeldung :

Der Prozedureeinstiegspunkt OCILobRead2 wurde in der DLL OCI.dll nicht gefunden.

Ich habe in der php.ini, die im php.php angezeigt wird die php_oci8.dll auskommentiert

den Apache neugestartet,
leider kommt dann die o.g. fehlermeldung

was muß noch zusätzlich geändert werden ???
Gruß
JayDee
(Webmaster Spielmannszug St. Mauritz-Erpho)

Image

oder auch www.strandchecker.de ;)
die etwas andere Strandseite
User avatar
JayDee
 
Posts: 36
Joined: 30. April 2004 11:57
Location: Münster

Postby Wiedmann » 01. February 2007 17:34

Den Oracle-Client, in der richtigen Version, hast du installiert und PHP kann diesen finden?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby JayDee » 02. February 2007 09:49

unter php4 läuft jetzt alles,
würde mir reichen.

aber mit php5 wäre es natürlich auch gut

Ich habe den Switch einfach umgelegt, die php_oci8 freigeschaltet und neu gestartet.

Was muß ich beim 5er machen ????
Gruß
JayDee
(Webmaster Spielmannszug St. Mauritz-Erpho)

Image

oder auch www.strandchecker.de ;)
die etwas andere Strandseite
User avatar
JayDee
 
Posts: 36
Joined: 30. April 2004 11:57
Location: Münster


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests