..localhost/phpmyadmin/ startet nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

..localhost/phpmyadmin/ startet nicht

Postby kjhofmann » 01. February 2007 13:13

Meine PHP-MyAdmin startet nicht. Ich habe die alte Version gelöscht und die ZIP-Version von XAMPP 1.5.5 neu angelegt, "setup_xampp.bat" gestartet, mit "F:\xampp\mysql\bin\mysqladmin -u root password XXXXXX" ein Passwort angelegt und dieses in der "config.inc.php" eingetragen.
Aber es kommt bei "..localhost/phpmyadmin/" nur die Meldung:
"Willkommen bei phpMyAdmin 2.9.1.1
phpMyAdmin hat versucht eine Verbindung zum MySQL-Server aufzubauen, jedoch hat dieser die Verbindung zurückgewiesen. Sie sollten Ihre Einstellungen für Host, Benutzername und Passwort in Ihrer config.inc.php überprüfen und sich vergewissern, dass diese den Informationen, welche sie vom Administrator erhalten haben, entsprechen.
Fehler:
MySQL meldet: Dokumentation
Die Verbindung konnte aufgrund von ungültigen Einstellungen nicht hergestellt werden. "

Einen Fehler in der "config.inc.php" konnte ich nicht finden.

Was kann das sein? Wo muss ich suchen?

Gruß, Hoffi
Gruß, Hoffi aus Radeberg
User avatar
kjhofmann
 
Posts: 41
Joined: 06. February 2006 12:07

Postby Wiedmann » 01. February 2007 17:32

ein Passwort angelegt und dieses in der "config.inc.php" eingetragen.

Funktiniort dieses Passwort in der Eingabeauffirderung mit dem MySQL-Konsolenclient?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby kjhofmann » 02. February 2007 09:36

Ich kann es z.Zt. nicht prüfen, da ich nochmals alles gelöscht habe. Diesmal mit shreddern, falls es mit gelöschten Daten irgendwie Probleme gab. Dann installiere ich es nochmals.
Wenn es weiter Problem geben sollte, melde ich mich.
Nur soviel: bei vorherigen Installationen hat es mit dem Passwort, so wie ich beschrieben habe, funktioniert.

Ich musste nach einer Festplattenveränderung alles neu installieren und da begann dieser Fehler.

Gruß, Hoffi

--------------------
Nach Shreddern, Festplattenprüfung und Defragmentierung mit folgener Neuinstallation funktioniert nun wieder alles.
Danke für die Mithilfe.
Gruß, Hoffi aus Radeberg
User avatar
kjhofmann
 
Posts: 41
Joined: 06. February 2006 12:07


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 12 guests