Tomcat Add-On funktioniert nicht mehr nach Upgrade

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Tomcat Add-On funktioniert nicht mehr nach Upgrade

Postby Holger.Buchner » 30. January 2007 16:59

Habe mein XAMPP für Windows upgegradet (von Version 1.5.1 nach 1.5.5) und mein Tomcat-Add-On von Version 5.5.9 nach 5.5.17.

Offensichtlich ist die Workers.Properties Datei aus dem <XAMPP>/Apache/conf/extra-Verzeichnis nun verschoben worden nach
<XAMPP>/Apache/tomcat/conf

Hier der Inhalt der Workers.Properties aus dem Apache/conf/extra-Verzeichnis:
Code: Select all
[channel.socket:localhost:8009]
info=Ajp13 forwarding over socket

[logger]
level=error
#level=debug

[logger.file:0]
info=Where to put the mod_jk2 log.
file=${serverRoot}/logs/jk2.log
level=error
#level=debug

[status:]
info=Status worker, displays runtime informations

[uri:/jsp-examples/*]
info=Map the Tomcat jsp-examples to the Web server uri space

[uri:/servlets-examples/*]
info=Map the Tomcat servlet-examples to the Web server uri space

[uri:/java/*]
info=Map the Java Main

[uri:/birt/*]
info=Eclipse BIRT Report Viewer

common.loader=${catalina.home}/common/classes,${catalina.home}/common/i18n/*.jar,${catalina.home}/common/endorsed/*.jar,${catalina.home}/common/lib/*.jar
server.loader=${catalina.home}/server/classes,${catalina.home}/server/lib/*.jar
tomcat.util.buf.StringCache.byte.enabled=true


Er löst aber die Namen nicht mehr auf und zeigt nur einen leeren Browser.
http://localhost:8080
http://localhost/java/index.jsp

Restart von XAMPP und Tomcat helfen nicht.

Hat irgendjemand eine Idee ?

Wenn ich Setup_Xampp.bat erneut aufrufe, bietet mir XAMPP jedesmal das JAVA-Addon an, statt zu merken, dass es bereits da ist.
Gibt es ein Problem mit der Java-Add-On Konfiguration ?

Danke für jeden Hinweis, der hilft.
[/code]
Holger.Buchner
 
Posts: 2
Joined: 07. June 2003 12:29

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 16 guests