Seite wird nicht geladen

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Seite wird nicht geladen

Postby anrebeh » 24. January 2007 10:44

Hallo allerseits!

Hab seit Ewigkeiten (mehrere Versionen) ein Problem, dass gewisse (PHP-)Seiten einfach nicht fertig geladen werden.

Das ganze gestaltet sich so:
-> Seitenaufruf
-> Seite wird vom IE, FF zu laden versucht
-> Nichts. Die vorher angezeigte Seite bleibt. Keine Fehlermeldung im Browser.
-> Apache restart
-> Seitenaufruf funktioniert

Der Fehler tritt sporadisch bei unterschiedlichen Seiten auf, und dort auch nicht immer.

Der PC wurde auch schon mehrmals neu aufgesetzt, Betriebssystem: Win XP Pro. Nachdem ohne Firewall (WinXP) und Anti-Virus (McAfee) das Problem auch besteht, dürfte es irgendwo ein "Fehler" im Xampp bzw. Apache sein.

Auf unserem Online-Webserver (Server wird nicht von uns administriert), funktioniert alles es einwandfrei. Handelt sich natürlich auch um einen Linux-Server. ;)

Nachdem unser Problemgerät die Entwicklungsmaschine ist, ist das Problem nicht allzu problematisch, aber trotzdem sehr nervig.

Danke für eure Mühen!
anrebeh
anrebeh
 
Posts: 1
Joined: 23. January 2007 15:14

Postby Wiedmann » 24. January 2007 11:59

Handelt sich natürlich auch um einen Linux-Server.

Wieso "auch", hast du denn lokal keinen XAMPP/Windows?

Der Fehler tritt sporadisch bei unterschiedlichen Seiten auf, und dort auch nicht immer.

Das sind natürlich nicht die einfach zu ermittelnden Fehler...

Wie sieht denn das "error.log" dazu aus?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests