Bekomme Fehlermeldung beim Versuch Apache zu starten

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Bekomme Fehlermeldung beim Versuch Apache zu starten

Postby RyanBH » 02. February 2003 14:43

Hi,

in meinem Error-Log-File steht folgende Fehlermeldung wenn ich Apache starte. Sie wiederhohlt sich im sekunden Takt.

[Sun Feb 02 14:27:04 2003] [error] (730038)Ein Vorgang bezog sich auf ein Objekt, das kein Socket ist. : winnt_accept: AcceptEx failed. Attempting to recover.
[Sun Feb 02 14:27:04 2003] [error] (730038)Ein Vorgang bezog sich auf ein Objekt, das kein Socket ist. : winnt_accept: AcceptEx failed. Attempting to recover.
[Sun Feb 02 14:27:04 2003] [error] (730038)Ein Vorgang bezog sich auf ein Objekt, das kein Socket ist. : winnt_accept: AcceptEx failed. Attempting to recover.
[Sun Feb 02 14:27:05 2003] [error] (730038)Ein Vorgang bezog sich auf ein Objekt, das kein Socket ist. : winnt_accept: AcceptEx failed. Attempting to recover.

Kann mir da bitte mal einer helfen. Blicke nicht durch.
Danke schon im voraus.

Grüße Markus
RyanBH
 

Postby BuckFix » 15. February 2003 19:59

Genau die gleiche Fehlermeldung habe ich auch in den Logs. Laut Apache Monitor ist der Dienst zwar gestartet, aber es lässt sich keine Seite aufrufen.
Wenn hier also mal jemand einen Tipp hätte...?
BuckFix
 

Postby BuckFix » 15. February 2003 20:01

Achso: bei mir geht es um WAMPP 0.2.6c auf WinXP prof.
BuckFix
 

Postby Guest » 15. February 2003 20:34

Ich konnte das Problem jetzt durch (vorläufige) Deinstallation von NMapWin beheben.
Guest
 


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 3 guests