Apache startet nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache startet nicht

Postby opyt3 » 13. January 2007 23:15

Tach zusammen,

habe auf meinem Win-Rechner eine stinknormale xampp-installation auf C:\Programme\xampp gemacht. Wenn ich nun das xampp-Kontroll-center starte, laufen alle Services (MysQL, FileZilla u. Mercury) nur APACHE kriege ich nicht zum Laufen.

Habe schon recht viel herumgedoktert, Die Firewall gestoppt, Skype gestoppt den xampp-portcheck.exe laufen lassen und festgestellt, daß alle Port (80,81, 443) frei sind. Und trotzdem läuft Apache nicht. Ich bin am Ende mit meinem Latein. Kennt jemand die Lösung?
Wie kriege ich Apache zum laufen?

Bin für jeden Hinweis dankbar! opyt3
opyt3
 
Posts: 2
Joined: 13. January 2007 22:59
Location: München

Postby Wiedmann » 13. January 2007 23:26

Und trotzdem läuft Apache nicht.

Was sagt der Apache denn wen du ihn über die Batchdatei startest?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Grendelbox » 14. January 2007 01:37

IIS am laufen ?

Wenn ja, wech damit :wink:
User avatar
Grendelbox
 
Posts: 8
Joined: 13. January 2007 14:50

funzt immer noch nicht

Postby opyt3 » 14. January 2007 19:35

habe gerade den apache-start.bat geklickt und bekam die Feghelermeldung: "the requested operation has failed" Ihr meintet doch diese Anwendungs-datei, oder? (C:\programme\xampp\apache\bin\apache) mit der roten Apachenfeder?

Habt Ihr sonst noch einen Tipp.

Welche Installation benutzt Ihr eigentlich? Bin drauf und dran mal die WAMP auszubropbieren. Hat das Sinn?

VG, opyt3
opyt3
 
Posts: 2
Joined: 13. January 2007 22:59
Location: München

IIS STOPPEN

Postby uscher11 » 16. January 2007 11:57

[WINXP PRO SP2, XAMPP für Windows 1.5.4a, PHP: 5.1.6]

Hatte gerade das selbe problem....und es war wirklich der IIS.
Konkret wars der Dienst "IIS Admin" (inkl. 2 abhängige Dienste)
Warum war der IIS drauf????? ganz einfach: ich habe kürzlichstens Microsoft Virtual PC installiert. Das Progi läuft nut mit IIS.

Fazit: IIS Service (+ abhängige) Stoppen, Apache Starten, alles ok.

Hope it helps?

greez
uscher
uscher11
 
Posts: 1
Joined: 17. October 2005 14:02


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 19 guests