dienst kann nicht gestartet werden

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

dienst kann nicht gestartet werden

Postby paxgoanimma » 11. January 2007 17:27

so liebe leute .. folgendes problem

ich sitz seit ca 3 tagen vorm pc und versuch xampp (88mb installer) 1.5.5 zum laufen zu bringen ..

mysql und filezilla gingen sofort nur apache machte probleme

nach weiterem suchen hab ich mir ein empfohlenes winsockFix tool runtergeladen und dies ausgeführt .. dann den iis dienst deaktiviert und portcheck gestartet..

alles free

so .. nun starte ich dien apache2 dienst und es erscheint folgende fehlermeldung:

dienst wurde auf lokalem computer gestarten und dann angehalten. einige dienste werden automatisch angehalten wenn sie sich im leerlauf befinden .. blabla

so jetzt startete ich die apache_installservice.bat
folgendes kam zum vorschein:
klick
http://www.directupload.net/file/d/939/esMhVL3V_jpg.htm

so.. letzte möglichkeit: hab tune up utilities 07 installiert.. hab glesen da kanns in der console zu falschen pfadangaben führen ... kommt mir aber seltsam vor.. habs noch nicht deinstalliert

OS: win xp prof corp sp2 stand aug 06
also
bitte .. bitte liebe apache friends -_- helfts mir ich verzweifel.. und das kann ja nicht sein das xampp net rennt auf meinem pc

EDIT:
error.log vom apache

[Thu Jan 12 17:24:56 2006] [crit] (OS 10022)Ein ungültiges Argument wurde angegeben. : Child 3824: setup_inherited_listeners(), WSASocket failed to open the inherited socket.
[Thu Jan 12 17:24:56 2006] [crit] Parent: child process exited with status 3 -- Aborting.
[Thu Jan 12 17:26:03 2006] [notice] Apache/2.2.3 (Win32) DAV/2 mod_ssl/2.2.3 OpenSSL/0.9.8d mod_autoindex_color PHP/5.2.0 configured -- resuming normal operations
[Thu Jan 12 17:26:03 2006] [notice] Server built: Sep 30 2006 21:24:06
[Thu Jan 12 17:26:03 2006] [notice] Parent: Created child process 3724
[Thu Jan 12 17:26:04 2006] [notice] Child 3724: Child process is running
[Thu Jan 12 17:26:04 2006] [crit] (OS 10022)Ein ungültiges Argument wurde angegeben. : Child 3724: setup_inherited_listeners(), WSASocket failed to open the inherited socket. ?????
[Thu Jan 12 17:26:04 2006] [crit] Parent: child process exited with status 3 -- Aborting.

und 2. hab ich den startordner der dos box auf C:\Programme\xampp umgestellt ..
User avatar
paxgoanimma
 
Posts: 5
Joined: 11. January 2007 17:12
Location: Wien

Postby deepsurfer » 11. January 2007 21:49

Windows ME ??
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Re: dienst kann nicht gestartet werden

Postby paxgoanimma » 12. January 2007 15:27

paxgoanimma wrote:
OS: win xp prof corp sp2 stand aug 06



wlkikiv -_°
User avatar
paxgoanimma
 
Posts: 5
Joined: 11. January 2007 17:12
Location: Wien

Postby deepsurfer » 12. January 2007 19:07

huuuiii....war so klein und an einer komischen Stelle untergebracht das ich es glatt überlesen hatte.


und 2. hab ich den startordner der dos box auf C:\Programme\xampp umgestellt ..

Warum nicht auf Systemgrundeinstellung.
Eben diese Abweichung von Windowsgrundeinstellung lässt den xampp_setup die Pfadfolgen des XAMPPs falsch in den Config eintragen.


Folglich:
TuneUp die DosBox vorgabe auf "Windows Systemeinstellung" stellen, dann die xampp_setup.bat ausführen. Nun sollte der XAMPP funktionieren.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby paxgoanimma » 13. January 2007 13:30

nope sry :(
funz noch immer nicht .. hab tune up utilities deinstalliert und die pfade auf standard.. dann die bat .. aber es funktioniert noch immer nicht. . er versucht den apache2 dienst zu starten, beendet ihn aber dann wieder ..
User avatar
paxgoanimma
 
Posts: 5
Joined: 11. January 2007 17:12
Location: Wien

Postby deepsurfer » 13. January 2007 16:02

funz noch immer nicht ..

"funz" kenn ich nicht....

hab tune up utilities deinstalliert und die pfade auf standard.. dann die bat ..

Soweit ok...bat datei meinst du bestimmt die xampp_setup.bat ?

aber es funktioniert noch immer nicht. . er versucht den apache2 dienst zu starten, beendet ihn aber dann wieder ..

Wer ? Versucht einen Apache-Dienst zu starten ?
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests