VHOST & Domain

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

VHOST & Domain

Postby filesarchive » 11. January 2007 12:06

Hallo,
hmm im moment klappt bei mir nichts mehr obwohl der anfang recht gut gelaufen ist.
Server läuft soweit und PHP ink. MySQL läuft auch zu sehen unter www.filesarchive.de und www.filesarchive.de/forum/

Sodele... ...ich habe in meiner Domain alle DNS einträge vorgenommen und habe sogar einen eigenen Nameserver jedoch bringt mir das alles nichts.

Die httpd-vhost.conf
<VirtualHost *:80>
ServerName 192.168.0.184
DocumentRoot G:\xampp\xampp\htdocs
<Directory "G:\xampp\xampp\htdocs">
AllowOverride All
Options IncludesNoExec
Order allow,deny
Allow from all
</Directory>
</VirtualHost>

<VirtualHost *:80>
ServerName forum.192.168.0.184
DocumentRoot G:\xampp\xampp\htdocs
<Directory "G:\xampp\xampp\htdocs">
AllowOverride All
Options IncludesNoExec
Order allow,deny
Allow from all
</Directory>
</VirtualHost>


wenn mich jetzt ohne groß zu lesen auf die Suche verweißt kann er voab gebete sprechen ;)
Ich suche, probiere, teste, lese und kopiere mir alles raus wie es gehen könnte aber der will mir keine Subdomains annehmen.

Weder localhost noch IP Adresse noch Domain.

Die httpd.conf
# Virtual hosts
Include conf/extra/httpd-vhosts.conf


also wenn jemand noch eine Idee haben sollte her damit, ich hab aber wirklich keine Hoffnung mehr dass es gehen könnte.
Die Doku von Apache hab ich natrülich auch schon gelesen :)

Grüße Michael
My Homeserver
AMD Athlon XP 3000+ , 512 MB Ram, 160 GB HDD, 2000 kbps Internet Anschluss


Günstige .de Domain ? einfach per PN anfragen :)
User avatar
filesarchive
 
Posts: 6
Joined: 10. January 2007 06:40
Location: Worms

Postby deepsurfer » 11. January 2007 21:45

ServerName 192.168.0.184


Deswegen ist deine Page von aussen nicht erreichbar.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby RRo » 22. January 2007 17:47

Hat sich Dein Problem gelöst?
RRo
 
Posts: 9
Joined: 05. March 2006 15:20


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests