E-Mail's mit einer Domain bestimmen...

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

E-Mail's mit einer Domain bestimmen...

Postby filesarchive » 10. January 2007 14:28

Hallo,
so ich nerv euch noch einmal :)
Also meine Seite funktioniert unter der Domain www.filesarchive.de und das ohne Probleme.
Nur versuche ich schon den ganzen morgen die E-Mail Adressen (Weiterleitungen, POP3 & IMAP) anzulegen.

Zum Beispiel Info@filesarchive.de bzw. info@filesarchive.de

Ohne Webinterface doch nicht so leicht ;)
Die DNS einträge kann ich selbst bzw. habe ich selbst schon geändert und die IP in der Domain eingetragen.

Aber irgendwie befüchte ich dass ich die Domain noch irgendwo in apache eintragen muss, nur find ich das nicht.

Wäre nett wenn jemand ein Sprungbrett hätte :)

Grüße Michael
User avatar
filesarchive
 
Posts: 6
Joined: 10. January 2007 06:40
Location: Worms

Postby deepsurfer » 10. January 2007 15:44

Hast denn auch einen Mailserver gestartet der die umgeleiteten Mailanfrage auch aufnimmt ?
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby filesarchive » 10. January 2007 16:30

hmm...was Web & Design angeht bin ich gut drauf aber so eine Web-Server einrichtung ist wiederum was anderes.

Soweit ch das jetzt behaupten kann ist Mercury ein E-Mail Server.
Wenn dies so sein sollte dann ist er Aktiv ja, so ganz blick ich da aber da noch nicht durch, aber ich hab schon einiges darüber gefunden was die Forensuche angeht muss es nur noch lesen.

Falls Mercury kein E-Mail Server dann musst du mich aufklären.
Ich versuchs zwar ständig irgendwie aber der will irgendwie ned ;)


Grüße Michael
My Homeserver
AMD Athlon XP 3000+ , 512 MB Ram, 160 GB HDD, 2000 kbps Internet Anschluss


Günstige .de Domain ? einfach per PN anfragen :)
User avatar
filesarchive
 
Posts: 6
Joined: 10. January 2007 06:40
Location: Worms

Postby |L1n3 » 10. January 2007 19:06

Hi hab so ziemlich das selbe problem ..
könnte jemand ein tutorial schreibn oder einen link zu einem geben damit man mecury hinbekommt ?

Sitz hier ziemlich ratlos vor dem konfigurations-fenster

Mfg |L1n3



Image
User avatar
|L1n3
 
Posts: 5
Joined: 10. January 2007 18:33

Postby |L1n3 » 11. January 2007 21:28

wär cool wenn mal einer den thread besuchen würde .. manche werden denken das thema is geklärt da der letzte post nicht vom themenstarter kommt .. wie gesagt : irrtum ..

wär echt net wenn sich mal ein paar profis drum kümmern könnten
Mein server:
Pentium D805, 256MB Ram, 20GB Festplatte,
Win XP, xampp 1.5.4a
inet: DSL2000 + Upload384 (t-com)

Image
User avatar
|L1n3
 
Posts: 5
Joined: 10. January 2007 18:33


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests