phpMyAdmin Fehlermeldung

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

phpMyAdmin Fehlermeldung

Postby Martin Nordsee » 27. August 2003 12:07

Hi,
kann mir jemand sagen was diese Fehlermeldung bedeutet?
wenn ich auf phpmyadmin gehe bekomme ich diese fehlermeldung?

Willkommen bei phpMyAdmin 2.4.0-rc2

Fehler

MySQL meldet:

Access denied for user: 'root@localhost' (Using password: NO)

oder soll ich wammp2 neu installieren?

Technische Daten win98
besten gruß
Martin Nordsee
 
Posts: 4
Joined: 21. August 2003 15:17

Postby Apache-User » 27. August 2003 12:29

mach mal die config.inc.php vom phpmyadmin auf und schreib da das pass für den user root rein dann sollte es gehn
mfg
D.A.U.™
User avatar
Apache-User
 
Posts: 594
Joined: 30. December 2002 16:50
Location: anonym

Postby Martin Nordsee » 04. September 2003 11:43

hallo
erstmal danke für die antwort
aber ich weiss nicht wo ich es genau ändern muss (in der config.inc.php)

bin absolut neu und kenne mich nicht aus
könnte mir noch jemand einen tipp geben?
danke im vorraus
Martin Nordsee
 
Posts: 4
Joined: 21. August 2003 15:17

Postby Apache-User » 04. September 2003 12:20

$cfg['Servers'][$i]['user'] = ''; // MySQL user
$cfg['Servers'][$i]['password'] = ''; // MySQL password (only needed


als user root und als pass dein passwort
mfg
D.A.U.™
User avatar
Apache-User
 
Posts: 594
Joined: 30. December 2002 16:50
Location: anonym

Postby Martin Nordsee » 04. September 2003 12:52

hallo,
es hat sich schon etwas verändert

Fehler

MySQL meldet:


Access denied for user: 'root@localhost' (Using password: YES)

jetzt habe ich statt no yes
was kann ich jetzt noch unternehmen??
danke martin
Martin Nordsee
 
Posts: 4
Joined: 21. August 2003 15:17

Postby Apache-User » 04. September 2003 13:54

hmmm scheint mir so als währe dein passwort falsch bist dir sicher das du das richtige genommen hast oder hast du zb. irgentwann mal was in mysql veändert benutzer passwörter rechte usw...??
mfg
D.A.U.™
User avatar
Apache-User
 
Posts: 594
Joined: 30. December 2002 16:50
Location: anonym

Postby Martin Nordsee » 04. September 2003 14:03

sorry, du hast recht
ich habe das falsche passwort eingesetzt :oops:
noch mal danke
mfg martin
Martin Nordsee
 
Posts: 4
Joined: 21. August 2003 15:17


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 13 guests