Xammp apache start nicht, mysql und filezilla schon ???

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Xammp apache start nicht, mysql und filezilla schon ???

Postby pel » 02. January 2007 21:15

Hallo,

den AV habe ich ausgeschalten, dennoch kann ich den dienst bzw. den apache xampp nicht starten, weder über die apache konsole noch über die windows dienste verwaltung, warum?

Image
pel
 
Posts: 4
Joined: 02. January 2007 20:53

Postby Wiedmann » 02. January 2007 21:42

Wie es in der Meldung steht:
"Weitere Informationen finden Sie im ..."
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby pel » 04. January 2007 16:15

Ereignisanzeige sagt fehlercode 3299 sprich der Pfad ist nicht gültig, dass kann nicht sein, da ich apache ordnungsgemäß installiert habe auf c:/programme/
pel
 
Posts: 4
Joined: 02. January 2007 20:53

Postby Metalltony » 04. January 2007 18:26

ich bin selber noch neu auf dem gebiet, aber hatte auch das Problem das Apache nicht gestartet werden konnt. mein Tipp:
- öffne die XAMPP Control PAnel
-klick auf "settings"
- bei settings auf "SCM" klicken
- es öffnet sich ein neues fenster. Suche bei "Dienste(Lokal)" in der rechten Spalte den Apache2 dienst.
- öffne den Apache2 Dienst
-Überprüfe ob der "pfad zur Exe Datei mit dem Apache Ordner(in dem Apache installiert ist) übereinstimmt.

Wenn nein, dann den ordner der angezeigt wird löschen; Apache deinstallieren und dann nochmals versuchen

Wenn ja, dann weis ich auch nicht weiter.


Hoff es hilft.



mfg Metalltony
User avatar
Metalltony
 
Posts: 15
Joined: 29. December 2006 02:09

Postby deepsurfer » 04. January 2007 20:17

pel wrote:Ereignisanzeige sagt fehlercode 3299 sprich der Pfad ist nicht gültig, dass kann nicht sein, da ich apache ordnungsgemäß installiert habe auf c:/programme/


xampp_setup.bat ausführen, damit alle Configs auf die Richtigen Pfade eingestellt werden

ABER !!!

Wenn du ein Systemtool Installiert (TuneUp2006/2007 oder ähnliches) das die Eingabeaufforderung dazu bringt immer auf c:\ zu stehen, dann funktioniert das xampp_setup.bat nicht.

Folglich bitte alle Systemtools (falls vorhanden) abschalten bzw. deren Optionen wieder auf "Windows Original" einstellen.

dann funktioniert das xampp_setup-bat richtig und XAMPP sollte dann bei dir funktionieren.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby pel » 04. January 2007 20:27

ich habe xampp einfach deinstalliert/neu isntalliert und php,mysql und apache nicht als Dienste installiert und jetzt starten alle 3 einwandfrei... ich versuche jetzt seit 1 geschlagenen Stunde anhand der faq das pass und user zu ändern in der config.inc.php und jedes mal wenn ich mit http://localhost/myadminphp im browseer eingebe kommt das login fenster das ich nicht passieren kann, da meine eingaben anscheinend falsch sind, warum ???

zitat:"XAMPP is an easy to install Apache Distribution for Linux, Windows,"

diesen Satz sollte apachefriends.org mal schnell aus dem google nehmen bzw. von der site. So was umständliches, unstrukturiertes und schlecht erklärtes in der faq bzw. nicht vollständig erklärt....tsts gäbs ne entsprechende alternative for ein paar mod rewrites ich würde sie sofort nehmen!

Edit: so jetzt bin ich mit user:root pass:"blabla" reingekommen obwohl in der config.inc.php eine anderes pass steht ? hallo???? dann habe ich exit gemacht bzw. den browser geschlossen und wollte mich neu einloggen jetzt geht gar nix mehr ich könnte .... :roll: achso es ist ja ein freies produkt da darf ich ja kein service bzw. benutzerfreundlichkeit erwarten, sorry :roll:
pel
 
Posts: 4
Joined: 02. January 2007 20:53

Postby deepsurfer » 04. January 2007 20:45

diesen Satz sollte apachefriends.org mal schnell aus dem google nehmen bzw. von der site. So was umständliches, unstrukturiertes und schlecht erklärtes in der faq bzw. nicht vollständig erklärt....tsts gäbs ne entsprechende alternative for ein paar mod rewrites ich würde sie sofort nehmen!

Naja bei einer Quote von 98 zu 2 wo user es verstehen gehe ich mal von aus das der Satz weiterhin in Google, respektive bei apachefriends.org, bleibt.

Wenn also deine weitreichenden Kenntnisse sich nur auf die alternative "rewrites" beschränkt sehe ich schwarz.

Wenn du das http://faq.kwm-web.info/doku.php meinst, so solltest du auch den Satz gelesen haben
Wie kannst du mithelfen?

Ganz einfach: Fehler in den Einträgen kannst du einerseits gleich direkt im Wiki verbessern, andererseits die Einträge um dein Wissen erweitern.

Das bedeutet, das diese FAQ durch jeden erweitert werden kann der ein Tutorial schreiben möchte.
Also, bevor Du diejenigen Leute in dieser FAQ über einen Kamm scherst, solltest du dich Anmelden und dein Wissen zum besten geben.

Wenn schon Kritik dann Anständig.
Es gibt immer welche die vermeintlich es nicht schaffen, aber deine Äusserung dazu ist schon ein Gipfelstürmer.

Edit: so jetzt bin ich mit user:root pass:"blabla" reingekommen obwohl in der config.inc.php eine anderes pass steht ? hallo???? dann habe ich exit gemacht bzw. den browser geschlossen und wollte mich neu einloggen jetzt geht gar nix mehr ich könnte .... Rolling Eyes achso es ist ja ein freies produkt da darf ich ja kein service bzw. benutzerfreundlichkeit erwarten, sorry Rolling Eyes

Stimmt...ist alles freiwillig.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby pel » 04. January 2007 21:04

deepsurfer wrote:
diesen Satz sollte apachefriends.org mal schnell aus dem google nehmen bzw. von der site. So was umständliches, unstrukturiertes und schlecht erklärtes in der faq bzw. nicht vollständig erklärt....tsts gäbs ne entsprechende alternative for ein paar mod rewrites ich würde sie sofort nehmen!

Naja bei einer Quote von 98 zu 2 wo user es verstehen gehe ich mal von aus das der Satz weiterhin in Google, respektive bei apachefriends.org, bleibt.

Wenn also deine weitreichenden Kenntnisse sich nur auf die alternative "rewrites" beschränkt sehe ich schwarz.

Wenn du das http://faq.kwm-web.info/doku.php meinst, so solltest du auch den Satz gelesen haben
Wie kannst du mithelfen?

Ganz einfach: Fehler in den Einträgen kannst du einerseits gleich direkt im Wiki verbessern, andererseits die Einträge um dein Wissen erweitern.

Das bedeutet, das diese FAQ durch jeden erweitert werden kann der ein Tutorial schreiben möchte.
Also, bevor Du diejenigen Leute in dieser FAQ über einen Kamm scherst, solltest du dich Anmelden und dein Wissen zum besten geben.

Wenn schon Kritik dann Anständig.
Es gibt immer welche die vermeintlich es nicht schaffen, aber deine Äusserung dazu ist schon ein Gipfelstürmer.

Edit: so jetzt bin ich mit user:root pass:"blabla" reingekommen obwohl in der config.inc.php eine anderes pass steht ? hallo???? dann habe ich exit gemacht bzw. den browser geschlossen und wollte mich neu einloggen jetzt geht gar nix mehr ich könnte .... Rolling Eyes achso es ist ja ein freies produkt da darf ich ja kein service bzw. benutzerfreundlichkeit erwarten, sorry Rolling Eyes

Stimmt...ist alles freiwillig.
98 zu 2 guter witz wenn ich hier ins forum alleine schaue... danke für den wiki tip, wenn ich den apache erörtert habe schaue ich mir das an!
pel
 
Posts: 4
Joined: 02. January 2007 20:53


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests