Problem mit Apache Start (Socket Fehler???)

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Problem mit Apache Start (Socket Fehler???)

Postby MtheF » 25. August 2003 19:32

Hallo,

ich hab mir heute xampp runtergeladen, und die installation funktioniert auch wunderbar, jedoch kann ich den Apache Server nicht starten. Es kommt folgender Fehler:

Diese Eingabeforderung nicht waehrend des Running beenden
Bitte erst bei einem gewollten Shutdown schliessen
Please close this command only for Shutdown
Apache 2 is starting ...
[Mon Aug 25 20:25:15 2003] [crit] (OS 10038)Socket operation on non-socket: make
_sock: for address 0.0.0.0:443, apr_socket_opt_set: (SO_KEEPALIVE)
no listening sockets available, shutting down
Unable to open logs

Kann mir jemand sagen, wie ich den offensichtlichen Fehler beheben kann? Danke schon mal,

mfg

MtheF
MtheF
 
Posts: 2
Joined: 25. August 2003 19:27

Postby Apache-User » 25. August 2003 20:27

hast du was an der httpd.conf geändert?

noch ein paar infos wären von vorteil
mfg
D.A.U.™
User avatar
Apache-User
 
Posts: 594
Joined: 30. December 2002 16:50
Location: anonym

Postby MtheF » 25. August 2003 20:37

Ich hab gar nix geändert...ich hab xampp installiert, und dann die setup_xampp.bat ausgeführt, und danach wollte ich den server starten...aber dann kam der Fehler s.o....
MtheF
 
Posts: 2
Joined: 25. August 2003 19:27

Postby Bossi » 26. August 2003 08:20

Moin ...

für meine laienhaften ohren hört sich das schwer nach blocked-by-firewall an. port 443 ist ein https port (TLS/SSL), falls dir das weiter hilft. Disable das doch mal in der config und schau obs dann geht. (oder lad dir mal mini-xampp runter... das hat kein ssl drin)

ansonsten mal Apache-User anschließ und mehr infos forder ;)
Bossi
 


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 11 guests