Einstellungen MercuryMail speichern - möglich ?

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Postby deepsurfer » 02. January 2007 18:23

, oder ? :wink:

Jo.... :wink:
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby ramajoke » 05. January 2007 18:18

Hallo,

Fehler ist gefunden - Gott sei Dank :D

in der php.ini stand folgendes:

[mail function]
; For Win32 only.
SMTP = localhost
smtp_port = 25
;sendmail_from = postmaster@localhost

na, was sagt uns das ? Es muss natürlich so aussehen:

[mail function]
; For Win32 only.
SMTP = localhost
smtp_port = 25
sendmail_from = postmaster@localhost

nun läuft alles wieder perfekt - ist schon ein tolles Teil der Mercury :wink:

Kann immer wieder nur DIESEN LINK HIER empfehlen, denn so habe es auch ich ganz am Anfang geschafft.

rama
ramajoke
 
Posts: 41
Joined: 19. April 2005 13:36

Postby deepsurfer » 06. January 2007 00:29

Kann immer wieder nur DIESEN LINK HIER empfehlen, denn so habe es auch ich ganz am Anfang geschafft.

Schade, das mitlerweile technische Hilfestellungen zu Propagandazwecken missbraucht werden.
Demokratie und Meinungsfreiheit in allen Ehren, aber das ist keine gute Wahl.

mfg
Deep
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby ramajoke » 06. January 2007 13:11

Hi,

Schade, das mitlerweile technische Hilfestellungen zu Propagandazwecken missbraucht werden
...

nun freue Dich doch erst einmal, dass mein Mercury wieder läuft 8)
Natürlich hast Du Recht aber diese Anleitung war schon immer so gestaltet. Wichtig für mich war in diesem Fall nur, dass ich meinen Mercury wieder zum laufen gebracht habe - der Rest ist ein anderes Thema für sich. Der Autor bedankt sich übrigens auch bei Dir ganz unten in seinem PS :wink:

rama
ramajoke
 
Posts: 41
Joined: 19. April 2005 13:36

Postby deepsurfer » 06. January 2007 13:40

Natürlich hast Du Recht aber diese Anleitung war schon immer so gestaltet. Wichtig für mich war in diesem Fall nur, dass ich meinen Mercury wieder zum laufen gebracht habe - der Rest ist ein anderes Thema für sich. Der Autor bedankt sich übrigens auch bei Dir ganz unten in seinem PS Wink


Für mich war dieses Tut. neu.

Das "er" sich bedankt hab ich gesehen, ist ja auch nicht mein Grund gewesen etwas dazu zu sagen.
Wie gesagt Demokratie / Meinungsfreiheit in allen Ehren, nur finde ich das es in ein Technisches Tutorial nicht angebracht wäre. Egal ob ich Sinngemäss seiner Meinung wäre oder nicht.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby ramajoke » 06. January 2007 15:31

Hi,

Für mich war dieses Tut. neu.
...

das wusste ich nicht - dachte sogar ich hätte den Link damals von Dir bekommen :roll: Falls nein, dann stimmt dieser mit Sicherheit aus dem OS- Commerce Forum. Ansonsten sehe ich die Sache genau so wie Du.

rama ... der sich immer noch freut 8)
ramajoke
 
Posts: 41
Joined: 19. April 2005 13:36

Previous

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 13 guests