Apache abgeschossen.

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache abgeschossen.

Postby cpoint » 20. December 2006 19:15

Hallo zusammen,

nachdem mein Apache nicht mehr gestartet hat, habe ich nach Lösungen gesucht.
Alles war ohne Erfolg, bis ich irgendwo gelesen habe, deinstalliere den apache über die registrierung ... OK, gefrusstet von all den fehlversuchen vorher tat ich dies.
Nun ist das Teil zwar im Dienst eingetragen, jedoch funktioniert nichts mehr.
irgendeine nett meldung von wegen apr socket.

OK,

wie kann ich apache unter windows xp erneut installieren? Ich meine als Dienst.

Danke für Eure Hilfe
Gruss

EDIT: Sorry, ich bin wohl im falschen Forum gelandet.
cpoint
 
Posts: 43
Joined: 17. November 2004 18:21

Postby deepsurfer » 20. December 2006 20:47

EDIT: Sorry, ich bin wohl im falschen Forum gelandet.

Also geht es nicht um den XAMPP-Apachen ????

Ansonsten dasmal probieren:

Code: Select all
Open a command prompt (cmd.exe)and type:

sc delete apache2


sc stands for service control and will delete any stray services that won't shut down by any normal means.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby cpoint » 21. December 2006 00:21

Hi,

Naja, flasches Forum hin und her, ich dachte, ich müsste nach Apache Forum ...

OK, habe Deinen Tipp befolgt, und siehe da, nu gehts wieder ... ja, nicht ganz, nachdem ich deinen Tip befolgt habe, habe ich Xampp deinstalled und neu installed.

Nu geht alles wieder.

Hatte es schon vor deinem Tip deinst und neuinst. da gings net.

Nach viel gewürge lässt sich sagen, das dein tipp wohl optimal war.

DANKE und GRUSS
CP
cpoint
 
Posts: 43
Joined: 17. November 2004 18:21

Postby deepsurfer » 21. December 2006 00:32

Jo....du hattest vorher deine XAMPP-Komponenten als Serviceinstallieren lassen, dann hast du einfach den XAMPP gelöscht und nicht an die noch laufenden Dienste gedacht.

Bei der Neuinstallation konnten nun die XAMPP-Komponenten nicht mehr anmelden weil ja schon eine Instanz dafür lief.

Passiert vielen die nicht drüber nachdenken....
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby cpoint » 21. December 2006 08:22

deepsurfer wrote:Passiert vielen die nicht drüber nachdenken....


Ja danke auch :D Aber schön zu wissen das ich nicht der einzige bin

Gruss
cpoint
 
Posts: 43
Joined: 17. November 2004 18:21


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests