Problem mit XAMPP und Musik- Streaming

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Problem mit XAMPP und Musik- Streaming

Postby Michael Stipe » 12. December 2006 15:04

Guten Tag,:)
Ich habe mir eben XAMPP installiert, weil ich meine eigene Musik gerne auf meien Playstation Portable streamen möchte.
Erst einmal habe ich XAMPP nach diesem Tutorial installiert:
http://blogshop.de/wordpress/wordpress- ... llieren/2/

Anschließend habe ich mir folgendes Tutorial durchgelesen:
http://game4players.ga.ohost.de/rsspsp/script.htm

Nachdem ich mir die benötigten Dateiem heruntergeladen und in den Ordner htdocs kopiert habe, habe ich in die Adresszeile mienes Browsers
http://localhost/browsedir.html
eingegeben.
Dann erschien leider die Meldung "Objekt nicht gefunden". :(

Mein Apache läuft und ich kann mich problemlos über http://localhost in das XAMPP Konttrollzentrum einloggen.

Kann mir jemand erklären, woran es liegt?

Bitte um Antwort!

Gruß,
Michael Stipe
Michael Stipe
 
Posts: 2
Joined: 06. December 2006 16:54
Location: Norden

Postby deepsurfer » 12. December 2006 16:46

Nachdem ich mir die benötigten Dateiem heruntergeladen und in den Ordner htdocs kopiert habe, habe ich in die Adresszeile mienes Browsers
http://localhost/browsedir.html
eingegeben.
Dann erschien leider die Meldung "Objekt nicht gefunden". Sad

Hast du auch DEINEN xampp unter c:\xampp am laufen oder unter einem anderem Pfad (wenn du die Installerversion benutzt).

Wenn du 1 zu 1 nach JS-RSS Tutorial gegangen bist aber dein XAMPP nicht unter c:\xampp vorhanden ist so hast du nicht das JS-RSS im \htdocs\ abgelegt.

Zweite möglichkeit:
Du hast das JS-RSS in ein neues Verzeichnis unterhalb von \htdocs\ entpackt, dann lautet der entsprechende Aufruf http://localhost/pfad_von_JS-RSS/browsedir.html
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Michael Stipe » 13. December 2006 14:24

Ich habe es in C:/xampp.
Ist aber egal, es geht jetzt komischerweise.\o/

Leider kann ich den Kanal jetzt nicht hinzufügen, denn wenn ich im Browser meiner PSP den Kanal hinzufügen möchte, kommt immer die Meldung:
"Kanal konnte nicht hinzugefügt werden (8010C08F)."
Ich habe auch schon in diversen PSP Foren gefragt, was das bedeutet, aber niemand kann sich das erklären, einige haben das gleiche Problem. :(

Die meisten anderen Kanäle laufen einwandfrei, außer bei einigen, bei denen der gleiche Fehler kommt. :(


Danke für deine Antwort!:)
Michael Stipe
 
Posts: 2
Joined: 06. December 2006 16:54
Location: Norden

Postby deepsurfer » 15. December 2006 19:40

Die meisten anderen Kanäle laufen einwandfrei, außer bei einigen, bei denen der gleiche Fehler kommt.

Kann es vielleicht mit dem Namen der Datei zusammenhängen die gestreamt werden soll.

z.b. Umlaute
ohne umlaute funktioniert es, mit umlauten nicht.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 13 guests