mysql verhaspelt sich ständig

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

mysql verhaspelt sich ständig

Postby Airwalker » 21. August 2003 13:17

hi! ich habe den Wampp2.1 unter WinXP Pro. Wenn ich den phpMyAdmin aufrufe, kann ich die "user"-Tabelle in der "mysql"-Datenbank nicht richtig sehen. Bei einem Klick auf "user" wird die Tabelle nicht nur einmal, sondern gleich zehn mal geladen und die Seite immer wieder aktualisiert, bis sie schließlich gar nicht mehr angezeigt wird. auch bei einigen anderen tabellen, auch in meinen eigenen datenbanken habe ich das problem festgestellt. ein umstieg auf xampp hat leider nichts gebracht. habe jetzt auf nem anderen rechnet mal nur den xampp installiert, die konsolen für apache und mysql gestartet und habe dann geguckt, ob es auf der phpMyAdmin jetzt problemlops klappt. leider tritt das problem immernoch auf.
Airwalker
 

gleiches Problem

Postby jogisarge » 25. August 2003 13:54

Hallo zusammen ,

ICh habe genau das gleiche Problem mit meiner Wamp-Installation !!!
jogisarge
 

Kenn ich auch das problem!

Postby shaktimaan » 30. August 2003 15:04

bei mir selbiges. Was mir aufgefallen ist, in der adresszeile des browsers wird NIE ein dateiname angezeigt, immer nur (bei mir) http://127.0.0.1/phpmyadmin
shaktimaan
 

Postby slider » 12. September 2003 00:20

Hi, hat zwar was gedauert, aber hab ne Lösung gefunden.

Installiert einfach die neuste Stabiele Version von PHPMYADMIN in das bestehende Verzeichniss von PHPMYADMIN. Dann klappts auch.
Link: http://prdownloads.sourceforge.net/phpm ... mirror=umn

Gruß Slider
slider
 
Posts: 2
Joined: 27. August 2003 23:03


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests