Xampp u. W2k3 - Seitenanzeige erst nach Aktuallis. o. Zurück

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Xampp u. W2k3 - Seitenanzeige erst nach Aktuallis. o. Zurück

Postby Linse X » 27. November 2006 10:23

Hallo,

bei einem Seitenaufruf passiert es sehr oft das die Anzeige "Die Seite kann nicht angezeigt werden." erscheint. Durch den "Return Button" oder einem Aktualisieren wird diese Seite dann aber doch korrekt angezeigt. Dieses Problem besteht bei jedem x-beliebigen Link, egal ob auf Seiten oder in der Navigationsleiste der Seite. Ich habe die Einstellungen der httpd.conf kontrolliert (EnabledMMAP Off, EnableSendfile Off; win32DisableAcceptEx ON ) und auch die Logs des Apache und des W2k3 ohne Erfolg gesichtet. Die Namen- bzw. Adressauflösung über den DNS ist ebenfalls ohne Beanstandung.
Über Hilfe wäre ich sehr Dankbar, einen entsprechenden Fehler habe ich hier nicht gefunden.:?:

Vielen Dank
Linse X
 
Posts: 2
Joined: 27. November 2006 10:08

Postby Wiedmann » 27. November 2006 12:45

(EnabledMMAP Off, EnableSendfile Off; win32DisableAcceptEx ON )

Und wenn du diese 3 Zeilen auskommentierst?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Linse X » 27. November 2006 12:53

Wiedmann wrote:
(EnabledMMAP Off, EnableSendfile Off; win32DisableAcceptEx ON )

Und wenn du diese 3 Zeilen auskommentierst?


Da ändert sich nichts. :(
Linse X
 
Posts: 2
Joined: 27. November 2006 10:08


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests