Mercury Absender-Header unvollständig -> führt zu Fehlern

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Mercury Absender-Header unvollständig -> führt zu Fehlern

Postby Chneemann » 26. November 2006 17:03

Hi

Es gibt zwar unmengen Posts zu Mercury aber die bringen mich im Moment nicht weiter.
Auch der Technet-Artikel und die zwei XAMPP-Bücher lösen mein Problem nicht.

------------------

Ich versuche für mein phpbb Forum einen Mailserver auf meinem gemieteten Win2003 Server einzurichten, welcher die Userfreischaltungen verschickt oder über PMs benachrichtigt.

Generell funktioniert das auch prima -zumindestens mit T-Online.

Andere Anbieter wie Freemail, GMX oder auch 1und1 blocken leider alle Mails von meinem Server ab. Anscheinend halten sie mich für einen Spamserver.
Kann ich das irgendwie mit Bordmitteln des Windows Servers lösen, oder brauche ich dafür evtl kostenpflichtige Dienste wie z.B. DynDNS?

Bevor ich weiter beim raten weiter Geld investiere hoffe ich hier auf eine Antwort, welche mich weiterbringt.


//edit:

Hier ein Beispiel

17:47:52: processing job MO002644
Resolved MX for 'chneemann.de' to 212.227.15.134
Connecting to 212.227.15.134
Connection error.
Attempting connection to alternate, 212.227.15.150
Connection error on alternate.


Heißt für mich:
- Er weiß welche IP zu der Domain gehört
- Er versucht sich zu verbinden, darf aber nicht.
Last edited by Chneemann on 28. November 2006 07:55, edited 3 times in total.
Gruß Chneemann
Chneemann
 
Posts: 10
Joined: 16. August 2005 17:10

Postby deepsurfer » 26. November 2006 18:06

Hast du auch in deinem Router Port 110 und 25 geforwardet und in der Firewall ebenfalls freigegeben ?

Da du den Techchannel 16 Seitige Tutorial kennst gehe ich mal von aus das du wie auf Seite 9 beschrieben auch die Providerdaten richtig angegeben hast.
http://www.tecchannel.de/server/windows ... ndex9.html

Oder benutzt dein Mercury keinen Öffentlichen Mailserver für den Transport und Du möchtest ihn als kompletten eigenständigen Mailserver bei dir zuhause betrteiben ?
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Chneemann » 27. November 2006 13:48

Die Firewall ist frei. Der Versand zu T-Online und AOL funktioniert ja auch prima. Die anderen Hoster lassen aber nur "seriöse" SMTP Server zu.
Und ich stehe leider nicht bei denen auf der White-List .


deepsurfer wrote:Oder benutzt dein Mercury keinen Öffentlichen Mailserver für den Transport und Du möchtest ihn als kompletten eigenständigen Mailserver bei dir zuhause betrteiben ?


Genau das ist das Problem.
Mein Provider bietet mir leider keinen Mailserver für den Transport.
Ich habe lediglich einen Win2003 Server ohne alles gemietet.
Aus diesem Grund muss ich ihn wohl oder übel eigenständig betreiben.

Ich wäre aber auch gerne Bereit das über einen exteren Anbieter zu machen. Das Problem ist aber, dass man bei den Anbietern eigentlich immer auch den Server dort haben muss.

Für Links wäre ich dankbar :)
Gruß Chneemann
Chneemann
 
Posts: 10
Joined: 16. August 2005 17:10

Postby Chneemann » 27. November 2006 17:39

So, nach einigen Tests mit meiner Server Hotline habe ich folgendes Ergebnis:


1)
Mein Server verschickt nicht mit "Postmaster@domain.de" sondern mit "Postmaster@[IP]"

2)
Mein Server baut die Verbindung nicht mit einem "HELO" auf.
Eigentlich müsste zu Beginn der Übertragung ein "HELO: www.domain.de" kommen


Kann mir jemand sagen wo ich diese zwei Punkte ändern kann?
Gruß Chneemann
Chneemann
 
Posts: 10
Joined: 16. August 2005 17:10


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 12 guests