Mercury mail versendet keine e-mails nach ausen

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Mercury mail versendet keine e-mails nach ausen

Postby ciberjoerg » 24. November 2006 11:28

Hallo kann mir jemand helfen denn ich bin am verzweifeln.
ich betreibe einen kleinen onlineshop und bin dabei auf einen localen webserver umzuziehen.

mein problem liegt darin das wenn ich eine testbestellung abgebe keine mails nach ausen gesendet werden.
Diese funktion wird benötigt bei registrierung bestellbestätigung und passwortvergabe.

kann mir da einer online ne hilfestellung geben? bin auch über

icq = 338590446
msn= n.3@hotmail.de
aim= ciberjoerg

erreichbar. währe super wenn mir da einer helfen könnte.
ciberjoerg
 
Posts: 7
Joined: 24. November 2006 11:21

Postby Nemisis » 24. November 2006 12:03

ich hoffe ich darf mich hier mal kurz anschliessen.

ich habe den mercury am laufen und im locla netz geht das auch super. empfangen läuft auch! nur wenn ich nach aussen sende (an meinem gmx adresse) kommt keine mail an. mercury meint es wäre korrekt versendet!

habe jetzt auch einen mx record angelegt. aber immernoch der fehler 550 ip ....

was mache ich falsch ??? *ratlos ist*
Nemisis
 
Posts: 9
Joined: 10. October 2006 09:53

Postby ciberjoerg » 24. November 2006 12:38

achso hab ich noch vergessen zu sagen.
ich kann mails innerhalb des netztwerkes versenden nur nach ausen nicht.
ciberjoerg
 
Posts: 7
Joined: 24. November 2006 11:21

Postby Nemisis » 24. November 2006 12:39

kannste du mails von aussen empfangen ???
Nemisis
 
Posts: 9
Joined: 10. October 2006 09:53

Postby ciberjoerg » 24. November 2006 12:49

nein bis jetzt hab ich noch nich mal ne richtige ahnung wie ich alles einstellen soll.
ciberjoerg
 
Posts: 7
Joined: 24. November 2006 11:21

Postby Nemisis » 24. November 2006 13:00

^^ das problem kenne ich ^^

also was du genau machen musst kann ich dir auch nimmer sooooo genau sagen da ich gerade nicht dran sitze und das ganz auch über nen ganzen monat verteilt gebaut hab aber wichtig ist das du unter configuration --> core .... (?) ich glaube es ist der erste punkt. unter host die domäne einträgst (wenn du machen willst xy@beispiel.de trägste da ein www.beispiel.de) und den localhost, damit der sich dafür überhaut zuständig fühlt.

so dann brauchste noch bei dem anbieter von dem du die dömäne hast einen MX record (der macht das der auch weiss wohin er die eingehenden mail schicken soll!) wie du den da machst kann ich dir nicht sagen. ich habs bei dyndns gemacht da muss man nur eintragen wo der exchange server ist. das wäre dann wieder beispiel.de

jo nur wie es nun klappt das meine mail nicht geblockt werden wenn ich sie an gmx.de , t-online.de oder web.de und so schreibe, das verusche ich gerade selbst rauszufinden. soweit ich es verstanden hab werden die immer blockiert wenn du keine feste im internet hast ....... aber ka .... da suche ich ja selbst hilfe !!!
Nemisis
 
Posts: 9
Joined: 10. October 2006 09:53

Postby ciberjoerg » 24. November 2006 13:05

ok danke das werd ich gleich mal testen.
ciberjoerg
 
Posts: 7
Joined: 24. November 2006 11:21

Postby ciberjoerg » 25. November 2006 00:12

weis einer wie das funktioniert mit freemail anbietern und pop3 und smtp?

bei welchen anbieter kann ich über deren server mails versenden?
ciberjoerg
 
Posts: 7
Joined: 24. November 2006 11:21

Postby deepsurfer » 26. November 2006 13:10

http://www.tecchannel.de/server/windows/401807/

12 Seitige Anleitung um den Mercury mit einem extierenden Mailserver (gmx) zu nutzen.
Diese Anleitung beruht zwar auf einer älteren Mercury Version, aber mit ein bischen querdenken sieht man das in der Anleitung die selben Mercury-Module beschrieben sind die man in der Aktuellen Version auch vorfindet.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby ciberjoerg » 26. November 2006 22:41

sorry kenn ich schon funktioniert überhaubt nicht bei mir.

ich suche im moment einen externen mailserver der es mir ermöglicht mails zu versenden.
ciberjoerg
 
Posts: 7
Joined: 24. November 2006 11:21

Postby Chneemann » 27. November 2006 13:42

ciberjoerg wrote:ich suche im moment einen externen mailserver der es mir ermöglicht mails zu versenden.


Genau so geht es mir auch.
Hab vorhin mit T-Online telefoniert, aber die bieten das nur an, wenn der Server auch über T-Online angebunden ist.

Ich werde nachher also mal meinen Provider Strato kontaktieren.

Wäre aber an alternativen Anbietern interessiert :)
Gruß Chneemann
Chneemann
 
Posts: 10
Joined: 16. August 2005 17:10

Postby Nemisis » 27. November 2006 16:20

Also warum wollte ihr eigentl. über einen adneren Server senden ?

Ich habe mein Problem mit dem senden jetzt so gelöst , dass ich eine Feste IP beantragt hab (bei der T-Com als Bussines Kunde(kostet kaum mehr) oder z.b. bei Kabel DEutschland für 2 € im monat ) und schon kann mein server ohne probleme an alle anderen senden! ^^
Nemisis
 
Posts: 9
Joined: 10. October 2006 09:53

Postby deepsurfer » 27. November 2006 17:24

Nemisis wrote:Also warum wollte ihr eigentl. über einen adneren Server senden ?

Ich habe mein Problem mit dem senden jetzt so gelöst , dass ich eine Feste IP beantragt hab (bei der T-Com als Bussines Kunde(kostet kaum mehr) oder z.b. bei Kabel DEutschland für 2 € im monat ) und schon kann mein server ohne probleme an alle anderen senden! ^^


Jo.... eben bei einer festen IP.
Aber 95% der ottonormal DSLnutzer haben einen Variable-IP-Zugang dort ist das problem halt vorprogrammiert das die Mailserver draussen keine Mails mehr von variablen-IP-DSL nutzern annehmen.

Der Umstand mit dem Mercury Mailserver über einen bestehenden freihen Mailserver zu versenden ist eine Lösung dazu indem der Mercury sich bei einem bestehenden Mailserver authentifiziert und darüber dann seine eigene Verwaltung abschickt.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Nemisis » 27. November 2006 17:37

ah ok , das verstehe ich dann mal ^^ könnte mir einer dafür mal einen anbieter oder so nennen würde mich mal intressieren wie die alternative so funktioniert.

ich muss sagen es ist schon ne recht stressige sache das die meisten mailprovider das jetzt so machen und die dyn -dns aussorieren aber es entfällt daher schon eine menge spam und die blacklists werde echt um einiges effektiver. finde das daher schon eine gute sache, wer etwas wirklich hinbekommen will scheut ja auch mehr arbeit nicht ^^
Nemisis
 
Posts: 9
Joined: 10. October 2006 09:53

Postby Chneemann » 27. November 2006 17:42

Ich habe eine feste IP.


Hab das Problem jetzt aber eingekreist.
Damit ich aber nicht zwei Threads prarallel betreibe, schreibe ich hier erst mal nicht weiter.

Mein Problem: http://community.apachefriends.org/f/viewtopic.php?t=21697
Gruß Chneemann
Chneemann
 
Posts: 10
Joined: 16. August 2005 17:10


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 16 guests