Kann locahlhost und virtuelle hosts nicht mehr aufrufen

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Kann locahlhost und virtuelle hosts nicht mehr aufrufen

Postby blumi » 21. November 2006 16:14

Habe XAMPP vor einiger Zeit installiert, einige virtuelle Hosts eingerichtet und bis vor kurzem erfolgreich benutzt.

Leider funktionieren meine virtuellen Hosts nicht mehr. Weder Firefox, noch der IE kann mit den Anfragen was anfangen. Es wird zwar versucht die Seite zu laden, aber genau das wars. Es wird nichts angezeigt und es kommt auch keine Fehlermeldung.
Die virtuellen host sind in der host unter system32/drivers/etc noch vorhanden.
Auch die Einträge in der httpd-vhosts.conf sind noch korrekt.

Hatte zuletzt auch das Problem, dass der Apache eine 100% CPU Auslastung produzierte. Den Fehler konnte ich beseitigen, indem ich in die http.conf folgendes eingebaut habe.

Win32DisableAcceptEx

Ich weiß nicht, ob das eine was mit dem anderen zu tun hat, wollte es auf jeden Fall erwähnt haben.

Was kann ich tun, um dem Fehler auf die Schliche zu kommen, mir fällt leider nichts mehr ein.
Danke
blumi
 
Posts: 7
Joined: 18. August 2004 20:46

Postby Wiedmann » 21. November 2006 16:20

Es wird zwar versucht die Seite zu laden, aber genau das wars.

In wie fern: "das wars"?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby blumi » 21. November 2006 16:26

Der Browser versucht die Seite zu erreichen, damit er sie laden und darstellen kann.
So wie es aussieht, bekommt der Browser keine Antwort von der Seite, daher wartet er auf die Seite und kann nichts darstellen.
blumi
 
Posts: 7
Joined: 18. August 2004 20:46

Postby Wiedmann » 21. November 2006 16:33

In der Regel spricht das für "Win32DisableAcceptEx" (rein- oder rausmachen).

Da du das aber mit deinen VHosts in Zusammenhang bringst, wie verhält er sich denn ohne VHosts?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby blumi » 22. November 2006 07:39

Habe die VHost Einträge mal aus der httpd-vhosts.conf und host Datei rausgenommen.

Leider genau das gleiche Problem wie schon beschrieben.
blumi
 
Posts: 7
Joined: 18. August 2004 20:46

Postby Tanaka666 » 22. November 2006 09:19

ja habe ich auch alles der neue xampp hat wohl ein paar fehler die wir jetzt ausbaden dürfen, ist echt toll wenn die arbeiten fürn arsch waren.
ich sag nur der neue xampp hat fehler ohne ende !!!!!
Tanaka666
 
Posts: 16
Joined: 27. February 2006 19:57

Postby blumi » 22. November 2006 09:31

Möglich, dass der neue XAMPP Fehler hat.
Zu meiner Installation kann ich nur sagen sie lief wochenlang einwandfrei.
Drei virtuelle Hosts und alle waren immer erreichbar.
Dann plötzlich die 100% CPU Auslastung, ob die VHosts vorher schon nicht mehr gingen, kann ich leider nicht sagen.
blumi
 
Posts: 7
Joined: 18. August 2004 20:46

Postby Wiedmann » 22. November 2006 12:33

Das mit dem "Win32DisableAcceptEx" hast auch nomal wieder geändert zum Test?

(Rufst du da zum Testen eine einfache HTML-Seite auf, oder was grösseres?)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby blumi » 22. November 2006 12:57

Habe den Fehler gefunden.

Es war die Vodafone Software der UMTS Karte. keine Ahnung, warum aber nachdem die Software deinstalliert wurde, tut wieder alles seinen Dienst.

Die hohe CPU Belastung tritt auch nicht mehr auf nachdem Win32DisableAcceptEx auskommentiert wurde.

Habe leider keine Erklärung dafür, vielleicht Vodafone. :wink:

Danke trotzdem allen für ihre Bemühungen.
blumi
 
Posts: 7
Joined: 18. August 2004 20:46

Postby deepsurfer » 23. November 2006 12:58

Die hohe CPU Belastung tritt auch nicht mehr auf nachdem Win32DisableAcceptEx auskommentiert wurde.

Habe leider keine Erklärung dafür, vielleicht Vodafone. Wink

Danke trotzdem allen für ihre Bemühungen.


Mit anderen Worten... XAMPP ist doch fehlerfrei !?!?!?!?!?!?!? *grins*
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests