PPM - nicht richtig vorkonfiguriert

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

PPM - nicht richtig vorkonfiguriert

Postby cYPLEX » 20. August 2003 09:28

Hallo,

ich wollte nachträglich noch einen Oracle-Datenbanktreiber für Perl mit PPM installieren. Leider kommt dann immer die Fehlermeldung:
"Failed to load PPM_DAT file Can't use an undefined value as a SCALAR reference at E:/xampp/perl/site/lib/PPM.pm line 1649, <DATA> line 40."

Gibt's hier eine Lösung?

PS: setup_xampp.bat wurde natürlich ausgeführt!
Version 0.9

Viele Grüße,
Florian Fackler
cYPLEX
 

Postby spome » 27. September 2003 19:34

wie wärs mal mit einer Antwort auf diese Frage, lieber Apachefriend? Dieses Problem taucht hier im Forum noch an anderere Stelle auf und ich habe das Problem auch!!
spome
 

Postby Kristian Marcroft » 27. September 2003 23:56

Hi,

wenn es keine Lösung gibt, wird es auch keine Antwort geben!
Dies ist ein "kostenloses" Projekt, somit steht dir nicht auf jede Frage eine Antwort zu! Also komm mal lieber wieder runter! Oder installeire dir halt selbst ein WAMPP. Das Forum, sowie das Prjekt wird in unserer Freizeit egstaltet, also mal lieber nicht solche forderungen hervorbringen!
Ansonsten machs besser, Google.de hilft dir ggf. auch weiter.

Eine Gute Nacht wünsche ich dir
So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby berni » 20. January 2004 22:20

Hi - (spät aber doch eine Antwort auf diese Frage)

ich hatte das selbe Problem, und die Lösung ist recht simpel. Du nimmst einfach die richtige Version von ActivePerl von der ActiveState WebSeite (sprich diejenige, die in deinem XAMPP/WAMPP/was auch immer drinnen ist) und installierst sie einfach drüber, nämlich genau in das selbe Verzeichnis, in dem perl drinnen ist (Bei mir z.B: C:\wampp2\perl) und siehe da - es funktioniert auch PPM.

Das einzige Problem das ist im PPM noch habe ist, dass er nur die Pakete kennt die ich in PPM installiert habe, und nicht die, die schon vorher da waren. Aber ich denke mir, ich werde auch für dieses Problem eine Lösung finden.

Hope that helps

Bernhard
berni
 
Posts: 8
Joined: 15. December 2003 16:27


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests