ISS anmeldung beim apache?!?

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

ISS anmeldung beim apache?!?

Postby Thhunder » 19. August 2003 20:23

Hi,
ich habe folgendes problem:
wenn ich auf meine HP gehen will h°°p://thhunder.kicks-ass.net

dann bekomm ich so ein loginfenster wo ich mich beim server anmelden soll... und wenn ich abbrechen klicke dann wird abgebriochen und ich bekomm ein weißes fensterchen zu sehen wo dann acces denied steht.... woran liegt das?
ich habe keinerlei ISS funktionen instaliert mit irgendwelchen progs oder ähnlichem geschweige den verwende ich sowas.... wie kann ich das nun ändern das diese "login" fester verschwindet?
selbst nach einem Restart des Apache und mysql und nach einem kompletten rechner reboot ist das login ding da immernoch....

MFG THh
Image
Thhunder
 
Posts: 87
Joined: 03. August 2003 22:42

Postby Apache-User » 19. August 2003 21:37

schau doch mal bitte ob in dem verzeichniss das du versuchst aufzurufen eine datei namen .htaccess zu finden ist wenn ja lösche diese und dein prob sollte verschwunden sein
mfg
D.A.U.™
User avatar
Apache-User
 
Posts: 594
Joined: 30. December 2002 16:50
Location: anonym

Postby kingluui@hotmail.com » 20. August 2003 09:30

Entweder hast Du keine index oder ähnliches in deinem webordner oder der Apache kennt deine gewünschte Startdatei nicht. also index rein oder httpd.conf bearbeiten.
kingluui@hotmail.com
 

Postby Thhunder » 23. August 2003 17:47

so eine datei: .htaccess

ist nicht vorhanden und es exestiert eine indes.html die dateien sollte der xampp wohl erkennen.... ich weiß nicht warum ich da eine iss anmeldung bekomme ich find das ein wenig doof wenn mein rechner mal abgeschmiert ist hab ich da diese dumme "anmeldung" und wenn ich paar mal restartet habe dann geht es wieder kann es wohl daran liegen das der apache nicht "ordnungsgemäß" herruntergefahren wurde? und deshalb einen fehler hat?!?
Image
Thhunder
 
Posts: 87
Joined: 03. August 2003 22:42

Postby AlexPausB » 23. August 2003 18:13

Bist Du zufälligerweise hinter einem Router?
AlexPausB
 
Posts: 471
Joined: 05. February 2003 11:19
Location: Fdorf

Postby Thhunder » 23. August 2003 23:21

ja bin ich aber der router lässt connection's von außerhalb auf die server ip zu.... also auf den rechner wo apache läuft.... schließlich hab ich ja auch "aktive" mitglieder im board auch wenn es nicht sehr viele sind....
Image
Thhunder
 
Posts: 87
Joined: 03. August 2003 22:42

Postby AlexPausB » 24. August 2003 02:14

Okay, wollte es nur wissen... da wenn ich auf meinen dynamischen DNS-Account von einem Rechner im LAN zugreife, die Passwortabfrage meines Routers kommt. Dachte bei Dir wäre es ähnlich... Hmmm...
AlexPausB
 
Posts: 471
Joined: 05. February 2003 11:19
Location: Fdorf


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 13 guests