Xampp - services starten nich

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Xampp - services starten nich

Postby IceLink » 23. October 2006 14:51

Hey, wenn ich Xampp startet kommt dies hier:

Code: Select all
Diese Eingabeforderung nicht waehrend des Running beenden
Bitte erst bei einem gewollten Shutdown schliessen
Please close this command only for Shutdown
Apache 2 is starting ...
(OS 10048)Normalerweise darf jede Socketadresse (Protokoll, Netzwerkadresse oder
 Anschluss) nur jeweils einmal verwendet werden.  : make_sock: could not bind to
 address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs

Apache konnte nicht gestartet werden
Apache could not be started
Drücken Sie eine beliebige Taste . . .


Davor ging es, ich habe nichts gemacht. Weiß jemand rat?"
Localhost zeigt nur ne leere seite
IceLink
 
Posts: 2
Joined: 23. October 2006 14:44

Postby deepsurfer » 23. October 2006 14:54

http://community.apachefriends.org/f/viewtopic.php?t=3807

Durchlesen !

Ansonsten einafch mal den Portcheck benutzen der beim XAMPP dabei ist.
Falls dir der Portcheck nicht zusagt gibt es auch eine Manuelle vorgehensweise.
http://faq.kwm-web.info/doku.php/apache#fehlermeldungen

Die Fehlermeldung besagt eindeutig das ein anderes Programm den Port 80 benutzt und somit den XAMPP-Apache beim starten blockiert.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby IceLink » 23. October 2006 14:58

nich zu fassen - es lag an Skype!
IceLink
 
Posts: 2
Joined: 23. October 2006 14:44


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests