PHP Safe Modus.....

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

PHP Safe Modus.....

Postby alffrom » 11. October 2006 19:59

//neue nachricht weiter unten zu den SAFE MODUS//


Hallo,

ich habe den MYSQL Benutzer "root" ein Passwort verpasst, dann habe ich die
Datenbank deaktiviert und wieder versucht zu aktivieren aber es bleibt immer bei <GPL> stehen. Könnt ihr mir weiterhelfen?

MfG alfi :=)


PS: Wenn ich die Datei offen habe, ist die D online oder wenn ich die Datei schließe offline.
Last edited by alffrom on 12. October 2006 10:32, edited 1 time in total.
User avatar
alffrom
 
Posts: 43
Joined: 11. October 2006 19:50

Postby deepsurfer » 12. October 2006 10:13

Kappiere deine Vorgehensweise nicht...

dem root-user ein PW vergeben ist ok, frage: wie hast du das PW vergeben ? (mittels Konsolen befehle / phpmyadmin / XAMPP SecurityScript)

Beschreib bitte nochmal wo diese <GPL> erscheint, ich kann mir nix darunter vorstellen.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby alffrom » 12. October 2006 10:27

Hat sich schon erledigt. Trozdem danke ;)
Und mit dem Sicherheits Tool

Aber nächste Frage, ich will PHP in den Safe Modus setzen aber die Anleitung auf die im XAMPP Sicherheitsbereich verlinkt war, hilft mir nicht richtig weiter.

MfG alfI ;=)
User avatar
alffrom
 
Posts: 43
Joined: 11. October 2006 19:50

Postby deepsurfer » 12. October 2006 19:12

Aber nächste Frage, ich will PHP in den Safe Modus setzen aber die Anleitung auf die im XAMPP Sicherheitsbereich verlinkt war, hilft mir nicht richtig weiter.


Dazu die PHP.INI editieren, darin nach "safe_mode" suchen und den Wert nach deinem Wunsch ändern.
Abspeicher und xampp-apache neu starten.

Da es drei PHP.INI im xampp gibt, es zwar auf der Apachefriends Seite erklärt wird wo die richtigen configs liegen, so rufe aber dennoch den phpinfo auf, dort wird dir angezeogt welche PHP.INI benutzt wird. ;)
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby alffrom » 12. October 2006 20:38

Danke. Ich habe alles so gemacht wie gewollt aber es ist immer noch "unsicher". Ich habe immer dieses geschrieben (ink =) "= on" .

Ist das so richtig?
User avatar
alffrom
 
Posts: 43
Joined: 11. October 2006 19:50

Postby alffrom » 13. October 2006 12:16

Hat sich erledigt danke.
User avatar
alffrom
 
Posts: 43
Joined: 11. October 2006 19:50


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 14 guests