xampplite-win32-1.5.4 OCI8 Support Problem

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

xampplite-win32-1.5.4 OCI8 Support Problem

Postby Marco M. » 04. October 2006 15:28

Hallo,

in den Paketen (xampplite-win32-1.5.4.zip und xampplite-win32-1.5.3.zip) funktioniert der OCI Support nicht. Der Apache gibt beim start die folgende Fehlermeldung zurück:
"unable to load dynamic library ...." auch das aktualisieren der php_oci8.dll (http://pecl4win.php.net/ext.php/php_oci8.dll)hat leider nicht geholfen.

Gibt es für diese Problem bereits eine Lösung?


Mit dem xampplite-win32-1.5.2(PHP 5.1.2) funktioniert der OCI Support problemlos.

Viele Grüße

Marco Manngatter
User avatar
Marco M.
 
Posts: 23
Joined: 04. October 2006 15:09
Location: nähe leipzig

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 11 guests