Ältere Version mit MySQL 4.xx

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Ältere Version mit MySQL 4.xx

Postby bottedv » 29. September 2006 08:18

Hallo zusammen,

kann man irgendwo eine älterversion vom XAMPP mit MySQL 4.xx downloaden? Ist auch egal wenn es der Apache 1.x ist.
Ich habe die CAO Faktura Software und die läuft nicht auf der 5er Version.

Gruß
Stefan
bottedv
 
Posts: 2
Joined: 29. September 2006 08:11

Postby Wiedmann » 29. September 2006 08:37

Kann man auf der Homepage vom Xampp für Windows nachlesen.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby sari42 » 29. September 2006 12:13

aktuelle xampp version installieren,
mysql stoppen, mysql4 von mysql.com installierenund starten.
(können auch gleichzeitiglaufen, dann allerdings auf verschiedenen ports)
sari42
 
Posts: 800
Joined: 27. November 2005 18:28

Postby Vampi » 23. December 2007 13:04

Hallo,

wie kann ich zwei Server gleichzeitig laufen lassen?

Hab mir jetzt MySQL 4.x in c:/mysql installiert und bekomm den nicht zum laufen. Im MySQL-Manager zeigt er mir diesen zwar an, aber ich kann nicht drauf zugreifen. 10041 kommt als Fehler Code.

Der Port beim XAMPP ist ja 3306 und für den anderen wollte ich 3307 nehmen, aber ich bekomme diesen nicht eingestellt. Kann mir jemand helfen?

Danke im Voraus.

LG
Vampi
Vampi
 
Posts: 2
Joined: 20. August 2006 17:40


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests