PHP - exif Funktionen

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

PHP - exif Funktionen

Postby eleppop » 10. August 2003 00:39

Wie lassen sich die exif-Funktionen von Php in xampp 0.9 einbinden?
Wie auf http://php.planetmirror.com/manual/en/f ... getype.php erklärt habe ich die php.ini abgeändert. Muss sonst noch etwas gemacht werden? Danke für die Hilfe!

guade n8
flo
eleppop
 

Postby nemesis » 10. August 2003 01:11

hast du auch die dll runtergeladen und in den Ordner reingepackt (extensions)?

Download the Windows ZIP package from http://www.php.net/downloads.php
(You MUST use the ZIP package because the default "auto-installer" version does not contain any extensions).
Ubuntu 8.04 | SMP P3 1.4 GHz | 6 GByte RegECC | 74 GByte Seagate 15k5 system | 3Ware 9550SXU-4LP with 4x 500 GByte Seagate ES2 Raid 10 data | StoreCase DE400 | PX-230A | Intel Pro/1000MT Dual PCI-X
User avatar
nemesis
AF Moderator
 
Posts: 999
Joined: 29. December 2002 13:14
Location: Ingolstadt

Postby Guest » 10. August 2003 21:05

hast du auch die dll runtergeladen und in den Ordner reingepackt (extensions)?

Nein weil die php_exif.dll schon in /extensions war. Habe nur noch den Teil in der php.ini angepasst.
Guest
 

Postby eleppop » 11. August 2003 15:04

Wollte nur noch mal sicherstellen, dass das Auskommentieren der php_exif.dll (php_exif.dll ist in /extensions vorhanden; xampp 0.9) in der php.ini bei mir nicht gereicht hat. Wäre für jede Hilfe dankbar. :roll:
eleppop
 

Exif

Postby schubi_74 » 04. July 2004 06:58

Hallo...

Wo bekomme ich die dll her, wie heißt sie genau und wo muß ich sie hinkopieren?
Die php.ini anzupassen reicht bei mir nicht aus!
Ich nutze xampp 1.4.2 auf einem WinServer 2003.

Schon mal Danke für die Antworten...

Thomas
schubi_74
 
Posts: 7
Joined: 04. July 2004 06:48
Location: Greifswald

Postby Wiedmann » 04. July 2004 09:58

Beim aktuellen XAMPP sollte eigentlich alles dabei sein...

Die php.ini anzupassen reicht bei mir nicht aus!

Kannst du das genauer definieren?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby schubi_74 » 05. July 2004 07:36

Ich habe das ; vor extension=php_exif.dll entfernt,
nicht richtig ?
schubi_74
 
Posts: 7
Joined: 04. July 2004 06:48
Location: Greifswald

Postby Wiedmann » 05. July 2004 09:43

Doch, genau so. Sofern du das in der richtigen php.ini machst und den Apachen danach neu startest.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby schubi_74 » 05. July 2004 21:05

Oh,...
habe die falsche php.ini bearbeitet,
jetzt funktioniert alles,
Danke für die schnelle Hilfe!
bye
Thomas
schubi_74
 
Posts: 7
Joined: 04. July 2004 06:48
Location: Greifswald


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 2 guests