Server http geht nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Server http geht nicht

Postby snufy99 » 25. September 2006 20:18

Hallo erstmal
Ich habe folgendes Problem. Ich und mein Bruder haben xampp installiert.Ich habe home und mein Bruder hat win pro.bei mir klappt die installation immer 100% das gleiche hat mein Bruder auch gemacht wie ich es beschrieben habe. Er kann den Xampp über localhost erreichen. Beim dns updater klappt auch alles er nutzt kein router leider ist es über http nicht erreichbar die Firewall ist deaktiviert sowie antivieren deinstalliert Server sind alle gestartet trotzdem geht es nicht über http ich wir haben schon alles ausprobiert. Bei mir geht es bitten um Hilfe.
snufy99
 
Posts: 9
Joined: 24. September 2006 14:48

Postby deepsurfer » 26. September 2006 12:58

Wie (mit welcher Browser eingabe) rufst du den PC deines Bruder im LAN auf ??
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

browsereingabe

Postby snufy99 » 26. September 2006 13:39

Mein xampp ich unter dem http://Hostnamen/ordner erreichbar.

von mein bruder ist nur unter http://localhost oder http://127.0.0.1/ erreichbar .
snufy99
 
Posts: 9
Joined: 24. September 2006 14:48

Postby deepsurfer » 26. September 2006 14:08

Das war nicht meine Frage...


Wie rufst Du (von deinem PC) im Browser den Webserver bei deinem Bruder auf ?

Das es local jeweils bei euch beiden geht, hast du ja geschrieben.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

geht weiteres Problem

Postby snufy99 » 26. September 2006 16:44

Hallo der Zugriff geht jetzt musste unter der Internetverbindung FTP Aktivieren was ich komisch fand.Jetzt gibt es ein anderes Problem mit dem router


haben den Port für den Server freigegeben per Portweiterleitung.Jetzt kann ich auf seine Seite zugreifen .Er aber nicht über http://seinhostname/ über localhost geht es bei ihm . Ich kann aber zugreifen.Was muss ich noch eingeben damit es über local geht
snufy99
 
Posts: 9
Joined: 24. September 2006 14:48

Hat sich erledigt

Postby snufy99 » 28. September 2006 10:18

Ich habe einen eintrag ist host Verzeichniss gemacht.Dadurch ging es jetzt

windows/system32/drivers/etc/host

Danke trotzdem
snufy99
 
Posts: 9
Joined: 24. September 2006 14:48


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests