Apache lässt sich nimmer starten!

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache lässt sich nimmer starten!

Postby Wickedy » 11. September 2006 14:12

Hi Leute,

mein Apache lässt sich nimmer starten. Keine Ahnung, woran das liegen kkönnte. Selbst beim Rechner-Neustarten bleibt er aus. Ich habe aber nie was daran geändert oder sonstiges. Wenn ich im Control Panel vom XAMPP starten möchte, bleibt er einfach aus.

Kann mir das jemand helfen, wo ich anfangen muss nach dem Fehler zu suchen, oder sontiges? Ich ab davon leider absolut keine Ahnung.

Danke schonmal im Voraus!

---
edit:

Selbst in den Settings kann ich den Apache nicht einrichten. Sobald ich die Setting wieder schließe und wieder auf mache ist das kleine grüne sch*** Häckchen wieder weg.
Wickedy
 
Posts: 1
Joined: 11. September 2006 11:15

Postby deepsurfer » 11. September 2006 14:42

http://community.apachefriends.org/f/viewtopic.php?t=3807

Durchlesen, davon ausgehend auch mal das Programm "xampp-portcheck.exe" ausführen.
Sollte dieser Portcheck aus unerklärlichen Gründen bei dir sich immer wieder schliessen (also kein Ergebnis anzeigen) dann den Manuellen weg durchführen.
http://faq.kwm-web.info/doku.php?id=apa ... rmeldungen
----- stichwort NETSTAT -----
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 13 guests