Apache Erreichbarkeit Problem

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache Erreichbarkeit Problem

Postby mja » 09. September 2006 20:56

Hallo,

ich benutze die aktuelle Version von Xampp. Alles funktioniert soweit, Ich erreiche alle Seiten aus dem LAN/Internet.

Aber das Problem kommt schnell. Ich erreiche die Webseiten kurz nach start von Xampp/Apache nicht mehr! Nach einem neustart der Apache geht wieder alles. Manchmal Minuten, manchmal Sekunden später sind meine Websites wieder nicht erreichbar. Nach einem Neustart von Apache wieder ja (usw. Kreislauf :( )

Im Error log steht nicht.

Wer kann mir bitte weiterhelfen?

System: Server2003 EE ohne IIS

Danke an alle Helfenden!

Nachtrag: habe Remote mal geprüft ob ich dann wenigsten local die seiten aufrufen kann. Gleich Problem wie außen. Er läd und läd.. nicht passiert: laut Portchekc und netstat -a läuft der apache aber.. komisch
mja
 
Posts: 3
Joined: 09. September 2006 20:24

Postby KingCrunch » 10. September 2006 02:54

Welche Seiten testest du denn?
Nicht jeder Fehler ist ein Bug ...
KingCrunch
 
Posts: 1724
Joined: 26. November 2005 19:25

Postby mja » 10. September 2006 11:44

joomla seiten
habe gestern noch2 h im forum gesucht und dies gefunden was scheinbar hilft

Win32DisableAcceptEx

habe diese Zeile in der httpConf hinzugefügt.

So entsteht aber das nächste Problem:

mein Apache verbraucht jetzt 190MB Speicher!!!! HILFE ^^
mja
 
Posts: 3
Joined: 09. September 2006 20:24

Postby mja » 10. September 2006 11:52

edit:

habe fehler gefunden: ich hatte einen Wert in der php.ini auf 160M gestellt ^^ kein wunder hehehe

danke an alle!
mja
 
Posts: 3
Joined: 09. September 2006 20:24


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests