Apache Server startet nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache Server startet nicht

Postby chillinPanda » 14. August 2006 18:21

Hallo,

wenn ich den Apache Server über die Command Shell laufen lasse, bekomme ich dies ausgegeben:

Code: Select all
Diese Eingabeforderung nicht waehrend des Running beenden
Bitte erst bei einem gewollten Shutdown schliessen
Please close this command only for Shutdown
Apache 2 is starting ...


irgendwie startet der Apache nicht. Woran liegt das? Also ich hab Win XP SP 2 keine einzige Firewall nur Antivir

und hab vorher den portcheck gemacht und alle ports, besonders der 80, sind frei. Ich verstehe nicht, warum der nicht startet.

Hab mir jetzt schon das normale XAMPP geholt und auch XAMPPlite

und wenn ich auf localhost zugreife, bleibt der browser weiß und wenn ich dann apache server shutdown mache, kommt dieser screen vom browser, dass die seite nicht erreichbar ist.
chillinPanda
 
Posts: 6
Joined: 14. August 2006 08:17

Postby Beatcounter » 14. August 2006 19:33

ist denn der dienst installiert?
Beatcounter
 
Posts: 11
Joined: 29. May 2006 20:36

Postby chillinPanda » 15. August 2006 01:11

wie heißt denn der dienst?
chillinPanda
 
Posts: 6
Joined: 14. August 2006 08:17

Postby martinpre » 15. August 2006 02:41

apache.exe
martinpre
 
Posts: 405
Joined: 22. May 2006 16:14
Location: Nähe Tulln / Österreich

Postby chillinPanda » 15. August 2006 07:49

im Windows Task Manager hab ich 2 mal Apache.exe einmal 13 und einmal 19 mb
chillinPanda
 
Posts: 6
Joined: 14. August 2006 08:17

Postby sari42 » 16. August 2006 23:38

der eine redet von äppeln,der andere von birnen...
Diese Eingabeforderung nicht waehrend des Running beenden
Bitte erst bei einem gewollten Shutdown schliessen
Please close this command only for Shutdown
Apache 2 is starting ...
das heisst:apache läuft (als normales prg. aber nicht als dienst),
falls apache nicht starten kann, folgt nach 2,3 sek. eine fehlermeldung.
sari42
 
Posts: 800
Joined: 27. November 2005 18:28

Postby chillinPanda » 17. August 2006 01:10

ok, dann startet der apache, aber ich komme nicht auf localhost rauf. mein browser lädt und lädt und lädt und es kommt nichts. und wenn ich dann apache_shutdown mache, dann kommt

Code: Select all
Fehler: Verbindung fehlgeschlagen
Firefox kann keine Verbindung zu dem Server unter localhost aufbauen.


und ich hab dann mal versucht auf http://localhost/index.html zu gehen, das hat auch nicht funktioniert. warum bleibt mein browser einfach weiß? was kann ich dagegen machen. ich komm weder ins admin panel noch auf den htdocs ordner
chillinPanda
 
Posts: 6
Joined: 14. August 2006 08:17

Postby Wiedmann » 17. August 2006 01:13

dann startet der apache, aber ich komme nicht auf localhost rauf. mein browser lädt und lädt und lädt und es kommt nichts.

Schreib mal das in deine "httpd.conf" rein:
Win32DisableAcceptEx
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby chillinPanda » 17. August 2006 10:05

yipie yeah yoooo!!!! :D

vielen vielen vielen Dank!! Du hast mich echt gerettet. Ich muss nämlich für ein Informatik Projekt PHP und MYSQL benutzen und das ständig auf meinen webserver zu laden, war mir zu doof. danke danke danke!!!
chillinPanda
 
Posts: 6
Joined: 14. August 2006 08:17


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests