apache manchmal auch mysql startet nicht.

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

apache manchmal auch mysql startet nicht.

Postby echoslider » 08. August 2006 19:20

hi. also xampp funktionierte mal bis ich meine hdd formatiert habe und windows neu draufgezogen habe.ja wollte wieder schön fröhlich xampp installen aber apache startet nicht und manchmal auch mysql.aber apach startet nie.hab versucht apache mit diesem batch script zu starten und da kam wenigstens ne fehlermeldung das der pfad xampp/apache der in der http config datei is nicht existiert oder kein pfad is oder sowas.

ja was soll ich da tun?

habe auch ältere versionen ausprobiert aber immer das selbe oder keine fehleranzeige.
echoslider
 
Posts: 14
Joined: 08. August 2006 18:56

Postby martinpre » 09. August 2006 15:27

xampp_setup.bat sollte die richtigen pfäde eintragen ...
martinpre
 
Posts: 405
Joined: 22. May 2006 16:14
Location: Nähe Tulln / Österreich

Postby echoslider » 09. August 2006 18:26

ich hab jetzt erstmal wieder alles deinstalliert und von neu angefangen.mit dem automatischen installer.und das ganze bei der neusten xampp version.alles wird installiert.dann die installation als service von apache:

http://server6.theimagehosting.com/image.php?img=hä.png

und es kommt auch nirgends mehr ne meldung wo genau in der datei was falsch is.ich habe sie auch nicht verändert oder so.

http://rapidshare.de/files/28790584/httpd.conf.html

und an windows hab ich auch nichts verändert.

und hier die error logdatei: http://rapidshare.de/files/28791772/error.log.html
echoslider
 
Posts: 14
Joined: 08. August 2006 18:56

Postby Wiedmann » 09. August 2006 18:44

und es kommt auch nirgends mehr ne meldung wo genau in der datei was falsch is.ich habe sie auch nicht verändert oder so.

Was für eine Meldung und was für eine Datei?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby echoslider » 10. August 2006 17:43

....hab versucht apache mit diesem batch script zu starten und da kam wenigstens ne fehlermeldung das der pfad xampp/apache der in der http config datei is nicht existiert oder kein pfad is oder sowas.


aber als ich wieder alles deinstalliert habe und neu installiert habe wurde keine fehlermeldung angezeit.auch net bei der .bat .alles is so verwirrend. ich konnte immer jedes prog installen ohne hilfe. und xampp hat immer funktioniert.ich bin doch kein noob.
echoslider
 
Posts: 14
Joined: 08. August 2006 18:56

Postby Wiedmann » 10. August 2006 17:55

aber als ich wieder alles deinstalliert habe und neu installiert habe wurde keine fehlermeldung angezeit.auch net bei der .bat

Also tut jetzt alles?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby echoslider » 10. August 2006 18:49

ne das is ja das problem. also jetzt startet ftp server mysql server. apache startet kurz und geht wieder aus.
echoslider
 
Posts: 14
Joined: 08. August 2006 18:56

Postby Wiedmann » 10. August 2006 19:09

apache startet kurz und geht wieder aus.

Aber nur als Dienst? Über die Batchdatei tut er ja wie du schriebst?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby echoslider » 11. August 2006 13:56

äh nein.ich hab die batch nur gestartet um den fehler zu finden weil der da manchmal angezeit wird. aber apache startet nie.er startet immer nur kurz und nach 1 sek iss apache wieder down
echoslider
 
Posts: 14
Joined: 08. August 2006 18:56

Postby Wiedmann » 11. August 2006 14:28

Und was passiert dann genau, wenn du ihn über die Batchdatei startest (bzw. wie machst du das genau)?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Wasabi » 11. August 2006 16:10

hey hallo, ich hab genau dasselbe Problem! Nur hab ich nicht neu formatiert, sondern bei mir ist der Arbeitsplatz einmal abgekackt und seitdem besteht das Problem!

Wollt nur sagen, dass du nicht allein mit dem Problem dastehst und hoffe auf außenstehende Hilfe ... weil ich weiß selbst auch nicht mehr weiter!

Link zu meinem Thread
Wasabi
 
Posts: 10
Joined: 01. August 2006 08:32

Postby echoslider » 11. August 2006 18:14

is nur ziemlich wichtig das bei mir apache+mysql läuft.ich muss coden.mehrere große projekte.also irgendwie bekomme ich das problem net in den griff.nix funzt.auch nicht über eine batch. geht an geht aus mehr nicht.kennt wer ne andere software die funzt und gut is und apache und mysql hat.phpmyadmin wär auch net schlecht muss aber net.
echoslider
 
Posts: 14
Joined: 08. August 2006 18:56


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 11 guests