2 MySQL-Installationen - XAMPP startet es nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

2 MySQL-Installationen - XAMPP startet es nicht

Postby Tinker » 08. August 2006 16:52

Hallo ihr alle,

dies wurde ähnlich schon gefragt, aber ich hab die konkrete Antwort nicht gefunden, bzw. wieder mal eine Einzelfall.
Ich arbeite mich gerade in SQL, und in diesem Fall auch XAMPP ein.
Dummerweise hab ich mir am Tag vor der XAMPP-Installation schon das neueste mysql installiert.

Jetzt aktiviert sich der Service für MySQL in XAMPP nicht.
Benutze ich die "MySQL_Installservice" aus dem XAMPP-Ordner, dann erhalte ich im Fenster folgende Meldung:
"The service already exists!
The current server installed: Mein-Pfad-zur-ersten-solo-Mysql-Installation"
Vorher werde ich noch gefragt, ob ich die my.ini überschreiben will.

Ich bin etwas ratlos, da neu in diesen Dingen.
Kann ich die erste mysql-Installation irgendwie deinstallieren? Das wäre mir am liebsten, um das xampp-eigene zu benutzen.

Vielen Dank für Hinweise,

Christian
Tinker
 
Posts: 2
Joined: 08. August 2006 16:39

Postby Wiedmann » 08. August 2006 17:13

Kann ich die erste mysql-Installation irgendwie deinstallieren? Das wäre mir am liebsten, um das xampp-eigene zu benutzen.

cmd.exe
Code: Select all
sc delete mysql
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Tinker » 08. August 2006 17:25

Traumhaft, vielen Dank!!
Tinker
 
Posts: 2
Joined: 08. August 2006 16:39


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 4 guests