Mercury speichert .INI nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Mercury speichert .INI nicht

Postby Meko » 02. August 2003 15:09

Hallo!

Woran liegt es das Mercury Einstellungen nicht in der .INI speichert ?
Hab jetzt alles per Hand in der INI eingestellt, trotzdem währe es fein wen Mercury es selbst speichern würde.

Das nächste prob ist: kann es sein das Mercury keine eMail adressen über 8 Zeichen mag ?
Meko
 

Postby Meko » 09. August 2003 23:39

Wirklich keiner eine Idee?
Selbst in dem c't Artikel wird doch der Fehler erwähnt, das muss doch nen grund geben das der die ini nicht speichert...
Meko
 

Postby Kristian Marcroft » 10. August 2003 16:01

Meko wrote:Wirklich keiner eine Idee?
Selbst in dem c't Artikel wird doch der Fehler erwähnt, das muss doch nen grund geben das der die ini nicht speichert...

Hi,
eine Idee dazu habe ich nicht...
aber einen Tipp :) *g*
Wende dich mal an die Mercury Seite/Support...
vielleicht könen die dir helfen?

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Postby nemesis » 10. August 2003 20:26

da gibts nur ein "Problem" kris :)
hab durch zufall mal auf einer Seite gelesen, das zwar Mercury frei erhältlich ist zum runterladen, aber man zahlt für die Dokumentation :)
Ubuntu 8.04 | SMP P3 1.4 GHz | 6 GByte RegECC | 74 GByte Seagate 15k5 system | 3Ware 9550SXU-4LP with 4x 500 GByte Seagate ES2 Raid 10 data | StoreCase DE400 | PX-230A | Intel Pro/1000MT Dual PCI-X
User avatar
nemesis
AF Moderator
 
Posts: 999
Joined: 29. December 2002 13:14
Location: Ingolstadt

Postby Meko » 10. August 2003 20:54

Grummel, scheinen ja echt wenig leute Mercury zu benutzen, so daß das problem noch nie ergründet wurde. :lol:

Auf der Mercury eigenen Page ist nichts zu finden, doku kostet geld. :x

Bitte einen Tipp für mir. :D
Meko
 

Postby Kristian Marcroft » 10. August 2003 22:44

HI,

und was sagt Google zu der ganzen sache?
"Mercury Dokumentation"
Bringt einige Suchergebnisse....

Schaut da mla rein?
So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Antwort bei Tecchannel ??

Postby Shadowcaster » 11. August 2003 22:41

Hi @all,

habe im Vorbeiflug bei http://www.tecchannel.de eine
ausführliche Anleitung zum Mercury gesehen. Vielleicht hift es
die sich mal genauer anzuschauen.

-Shadowcaster-
Shadowcaster
 

Titel: Antwort bei Tecchannel ??

Postby AlexG » 13. August 2003 22:36

Hallo,
Meko wrote:Wirklich keiner eine Idee?
Selbst in dem c't Artikel wird doch der Fehler erwähnt, das muss doch nen grund geben das der die ini nicht speichert...

Wann war ein Artikel über Mercury in der ct ? Da muss ich was überlesen haben. Kannst du mir die Ausgabe nennen ?

Alex
AlexG
 

Merury speichert INI nicht

Postby feuerpfeil » 03. November 2003 21:30

Stimmt! :(

Nachdem ich mich jetzt 2 Tage damit beschäftigt habe, konnte ich die Ursache finden! :lol:

In der INI sind einige Directory-Verweise schlampig gepatcht. :roll:
Beim Speichern stolpert Mercury darüber und macht ausser einer Backup-Datei gar nichts!

Seht euch einfach die Pfadangaben an, es sind einige vorhanden, die in nicht vorhandene Directories verweisen und einige mit doppelten oder falschen Laufwerksbuchstaben. :shock:

Mit ein wenig Handarbeit steht dann dort "irgendetwas" Brauchbares, was ist eigentlich egal, es muss nur existieren.

Die richtigen Einträge könnt ihr dann endlich in der grapfischen Oberfläche durchführen! :lol:

feuerpfeil :wink:

PS: habe Hamster auch probiert, ist mir aber zu umständlich das Ding als echten Mailserver zu konfigurieren (fixe IP ohne Relay)
User avatar
feuerpfeil
 
Posts: 5
Joined: 03. November 2003 21:18
Location: Vienna - Austria


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 12 guests