Verbindung zu XAMPP per VPN

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Verbindung zu XAMPP per VPN

Postby chrkoe » 01. August 2006 22:00

Hallo Freunde,

ich habe auf einem XamppLite (1.5.0) ein Script (PHP+MySQL) laufen. Auf dieses wird sowohl über das lokale Netzwerk zugegriffen, als auch per VPN von außen.

Mitunter funktioniert das sehr gut - aber leider nicht immer.

Ich meine nun festgestellt zu haben, daß der Zugriff auf den Xampp und dieses Script nicht mehr funktioniert, wenn mehrere Personen gleichzeitig zugreifen - es ist, als ob er abstürzt. Später funktioniert es dann wieder. Genau herausgefunden habe ich noch nicht, wann und wieso es wieder funktioniert. Ich bin aber der Meinung, daß der Xampp wieder "aktiviert" wird, wenn lokal zugegriffen wird.

Ich muß dazu sagen, daß ich per VPN die sonstigen Verzeichnisse/Dateien ohne Probleme erreichen kann - auch wenn der Xampp gerade nicht reagiert. Ich denke also, daß es nicht an dem Router oder so liegt.

Hat schon mal jemand etwas ähnliches erlebt? Würde ein Update auf die neueste Version oder auf den Xampp etwas bringen?

Bin für jeden Hinweis dankbar.

Gruß
chrkoe
chrkoe
 
Posts: 2
Joined: 01. August 2006 21:34

Postby Wiedmann » 01. August 2006 22:18

"error.log"?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby chrkoe » 02. August 2006 08:25

Hallo,

Danke für die Rückmeldung.

Error.log von heute 8.50 Uhr:
[Tue Aug 01 13:43:05 2006] [notice] Apache/2.0.55 (Win32) mod_ssl/2.0.55 OpenSSL/0.9.8a PHP/5.0.5 mod_autoindex_color configured -- resuming normal operations
[Tue Aug 01 13:43:05 2006] [notice] Server built: Oct 15 2005 10:41:53
[Tue Aug 01 13:43:05 2006] [notice] Parent: Created child process 3228
[Tue Aug 01 13:43:06 2006] [notice] Child 3228: Child process is running
[Tue Aug 01 13:43:06 2006] [notice] Child 3228: Acquired the start mutex.
[Tue Aug 01 13:43:06 2006] [notice] Child 3228: Starting 250 worker threads.
[Tue Aug 01 13:43:24 2006] [notice] Apache/2.0.55 (Win32) mod_ssl/2.0.55 OpenSSL/0.9.8a PHP/5.0.5 mod_autoindex_color configured -- resuming normal operations
[Tue Aug 01 13:43:24 2006] [notice] Server built: Oct 15 2005 10:41:53
[Tue Aug 01 13:43:24 2006] [notice] Parent: Created child process 3596
[Tue Aug 01 13:43:25 2006] [notice] Child 3596: Child process is running
[Tue Aug 01 13:43:25 2006] [notice] Child 3596: Acquired the start mutex.
[Tue Aug 01 13:43:25 2006] [notice] Child 3596: Starting 250 worker threads.
[Tue Aug 01 13:43:48 2006] [notice] Apache/2.0.55 (Win32) mod_ssl/2.0.55 OpenSSL/0.9.8a PHP/5.0.5 mod_autoindex_color configured -- resuming normal operations
[Tue Aug 01 13:43:48 2006] [notice] Server built: Oct 15 2005 10:41:53
[Tue Aug 01 13:43:48 2006] [notice] Parent: Created child process 584
[Tue Aug 01 13:43:49 2006] [notice] Child 584: Child process is running
[Tue Aug 01 13:43:49 2006] [notice] Child 584: Acquired the start mutex.
[Tue Aug 01 13:43:49 2006] [notice] Child 584: Starting 250 worker threads.
[Tue Aug 01 16:01:42 2006] [warn] (OS 64)Der angegebene Netzwerkname ist nicht mehr verfügbar. : winnt_accept: Asynchronous AcceptEx failed.
[Tue Aug 01 16:01:42 2006] [warn] (OS 64)Der angegebene Netzwerkname ist nicht mehr verfügbar. : winnt_accept: Asynchronous AcceptEx failed.
[Tue Aug 01 16:01:42 2006] [warn] (OS 64)Der angegebene Netzwerkname ist nicht mehr verfügbar. : winnt_accept: Asynchronous AcceptEx failed.
[Tue Aug 01 19:38:39 2006] [notice] Apache/2.0.55 (Win32) mod_ssl/2.0.55 OpenSSL/0.9.8a PHP/5.0.5 mod_autoindex_color configured -- resuming normal operations
[Tue Aug 01 19:38:39 2006] [notice] Server built: Oct 15 2005 10:41:53
[Tue Aug 01 19:38:39 2006] [notice] Parent: Created child process 3740
[Tue Aug 01 19:38:40 2006] [notice] Child 3740: Child process is running
[Tue Aug 01 19:38:40 2006] [notice] Child 3740: Acquired the start mutex.
[Tue Aug 01 19:38:40 2006] [notice] Child 3740: Starting 250 worker threads.
[Tue Aug 01 20:42:34 2006] [warn] (OS 64)Der angegebene Netzwerkname ist nicht mehr verfügbar. : winnt_accept: Asynchronous AcceptEx failed.
[Tue Aug 01 20:42:48 2006] [warn] (OS 64)Der angegebene Netzwerkname ist nicht mehr verfügbar. : winnt_accept: Asynchronous AcceptEx failed.
[Tue Aug 01 20:43:04 2006] [warn] (OS 64)Der angegebene Netzwerkname ist nicht mehr verfügbar. : winnt_accept: Asynchronous AcceptEx failed.


Ich konnte gestern ab ca. 21 Uhr nicht mehr auf den Xampp zugreifen. Erst seit heute früh geht es wieder, da wieder aus dem lokalen Netzwerk zugegriffen wurde, und er so "reaktiviert" wurde (so meine Vermutung).

Gruß
chrkoe
chrkoe
 
Posts: 2
Joined: 01. August 2006 21:34


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests