Anfängerproblem nach xampp-Installation

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Postby Wiedmann » 30. July 2006 15:57

der Pfad mit http://self..... ist ja der zu meinem funpic-server,

Du musst viel einfacher denken ;-)

"http://" bedeutet also, dass du hier eine Verbindung zu einem Server aufbaust. Also von einem Server eine Datei holst.

und der Pfad mit file:// ist das gleiche nochmal auf meinem PC.

Ist nicht das gleiche...
Mit "file://" lädst du also direkt eine Datei von deiner Platte (und holst sie nicht von einem Server).

Und jetzt schauen wir was du willst:
Ohne einen lokalen Server wird ja auf meinem PC kein PHP angezeigt.

Du willst eine Datei von einem Server holen. Der mag jetzt zwar auf deinem Rechner laufen und nicht auf einem Rechner beim Provider, ist aber trotzdem ein Server, was du deinem Browser natürlich auch sagen musst.

(BTW: Wird ein einfaches Vorgehen nicht in der Readme gezeigt?)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby moonwalker » 30. July 2006 16:54

Jaaaaaa!
Jetzt habe ich es. :-))


http://127.0.0.1/test1/home.php

Danke für deine Hilfe :-))


Hast du vielleicht auch noch einen Tipp für mich, wie ich dann küftig die Dateien im xampp-Verzeichnung etwas bequemer aufrufen kann, als jedesmal den Teil
"file:///E:/xampp/xampp/htdocs" durch
"http://127.0.0.1" zu ersetzen?


Gruß
moonwalker
moonwalker
 
Posts: 9
Joined: 30. July 2006 11:50

Previous

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 14 guests