*.php werden nicht angezeigt

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

*.php werden nicht angezeigt

Postby robo » 18. July 2006 17:55

Ein Newbie sagt "Hallo, ihr daheim ..." :wink:
Ich habe wirklich Stunden mit Foren lesen und googeln verbracht aber zu
meinem Problem nix zum Beheben gefunden.

*.php Dateien kann ich mir unter xampp nicht anzeigen lassen.
Dabei ist es nur eine umbenannte *.htm mit einer php-Zeile drin.
Dateiaufruf über IE-Datei-Öffnen-..... bei *.php einfach keine Reaktion.
Auf meinem Webspace wird die ohne Fehlermeldung angezeigt.

xampp1.5.3a als Installer läuft auf meinem Rechner ohne Fehlermeldung.
//localhost => alles aktiviert bis auf smtp und ftp server.
Win XP pro, Firewall deaktiviert, bit-defender deaktiviert.
xampp portcheck geht nicht (oder ich bin zu blöd :? )
Meine Rechner IP ist jenseits von 192.168.0.30 .
Keine der bekannten Problem-Programme installiert.

Über Hilfe würde ich mich sehr freuen. :)
robo
 
Posts: 2
Joined: 18. July 2006 17:20

Postby Wiedmann » 18. July 2006 19:22

Dateiaufruf über IE-Datei-Öffnen-..... bei *.php einfach keine Reaktion.

PHP-Dateien kann man nur über "http://" aufrufen.
--> PHP ist eine serverbasierende Scriptsprache und keine clientbasierende wie z.B. JavaScript.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby robo » 20. July 2006 08:26

....peinlich, peinlich....
Kann man hier ein Rollback machen ? :oops:

Vielen Dank fuer die Hilfe, laeuft alles wunderbar :)
robo
 
Posts: 2
Joined: 18. July 2006 17:20


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 3 guests