XAMPP als Basis für Intranet Forum

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP als Basis für Intranet Forum

Postby Ernesto76 » 13. July 2006 21:29

Hallo,

mein Ziel ist es, ein Forum in einem Intranet (als Art schwarzes Brett sozusagen) zu installieren.

Dafür hab ich XAMPP installiert und alles funzt soweit, leider lässt sich die Forums Software nicht ohne weiteres installieren, d.h. SimpleMachinesForum 1.0.7 behauptet strikt, die Sprachscripte wären fehlerhaft. Auf der Suche nach dem Bug kam ich zum Schluß, es muss an den Servereinstellungen liegen. Nur leider hab ich keinen Ansatzpunkt was falsch laufen könnte...?

Bin neugierig ob eventuell schon jemand anders diesen Plan hatte und mit einer anderen Forumssoftware bessere Erfahrungen gemacht hat, oder ähnlich Probleme lösen konnte.

Wäre schön, wenn ich ein positives Feedback bekäme... *Help*
Ernesto76
 
Posts: 3
Joined: 13. July 2006 15:36

Postby Sammy » 14. July 2006 09:20

Versuchs doch mal mit ner anständigen forensoftware ...
www.woltlab.de ... wbblite ist kostenfrei und sollte allen anspruechen genuegen :D
achja und funzt einwandfrei mit xampp ( wie auch schon die vorversionen)
Sammy
 
Posts: 2
Joined: 14. July 2006 09:07

Funzt net

Postby Ernesto76 » 20. July 2006 13:34

Tja, also es ist bleibt das Gleiche:

Xampp läuft, aber ich kann den Ordner, bzw. die Setup Datei nicht via Browser öffnen. Dieser antwortet mir, er findet das Ziel der URL nicht.

Ich schätze mal, es handelt sich um eine Fehlkonfiguration des Servers..., muss ich für WBBLite zuerst eine Datenbank (über MySQL oder phpmyAdmin?) erstellen und in dieser Hinsicht Einstellungen vornehmen?

So ist alles ein wenig ---> doof.

:oops:
Ernesto76
 
Posts: 3
Joined: 13. July 2006 15:36

Postby deepsurfer » 20. July 2006 15:09

Dafür hab ich XAMPP installiert und alles funzt soweit, leider lässt........


Hast du auch mal das Willkommenscreen von XAMPP aufgerufen ?
Denn wenn man deiner Beschreibung nachgeht so sollte selbst das nicht bei dir funktionieren.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Ernesto76 » 29. July 2006 14:29

deepsurfer wrote:Hast du auch mal das Willkommenscreen von XAMPP aufgerufen ?
Denn wenn man deiner Beschreibung nachgeht so sollte selbst das nicht bei dir funktionieren.


Tja, wie ich sagte, XAMPP läuft ganz normal - soweit ich das beurteilen kann - und dies schließt den "Welcome-Screen" mit ein.
Andernfalls würde ich bei der Problemsuche ja auch bei der XAMPP Installation beginnen und nicht mitten drin - man beißt ja schließlich auch nicht in der Mitte der Wurst ab, oder? :wink:

Über den Namen des Rechners (i.d.F. der Localhost) kann ich alle Funktionen des XAMPP Pakets aufrufen - leider eben nicht diese * :evil: * Forumssoftware.

Prinzipiell dürfte eine Ferndiagnose wohl schlecht möglich sein, daher war ja meine eigentliche Frage, ob jemand mit dieser Thematik Erfahrung hat, bzw. ob jemand die optimale Software-Kombination kennt, mit der ein ähnliches Vorhaben ohne weitere Probleme glückte...
Ich bin da immer noch am Ball, insofern ich als Einzelkämpfer sterbe werde ich eine Doku als Memoir hier posten *im ewigen Gedenken* :D
Ernesto76
 
Posts: 3
Joined: 13. July 2006 15:36

Postby martinpre » 01. August 2006 13:26

versuchs mal mit der aktuellsten version....

scritt für schritt:
http://www.simplemachines.org/download/ ... nstall.zip
http://www.simplemachines.org/download/ ... german.zip

dann das sprachpack ins forum rein hauen

dann das ganze in xampp/htdocs/...../ kopieren

dann xampp starten (apache + mysql)

dann phpmyadmin aufrufen und dort eine db anlegen (ggf einen neuen user)

dann localhost/..../ aufrufen

dann alle angaben machen und installieren

FERTIG
martinpre
 
Posts: 405
Joined: 22. May 2006 16:14
Location: Nähe Tulln / Österreich


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 16 guests