Apache scheiter nach ca. 2 minuten!!!

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache scheiter nach ca. 2 minuten!!!

Postby Grazioli » 10. July 2006 17:37

Hallo,

ich habe Xampp installiert.
Nun erhalte ich einen Fehlermeldung, das Apache von Windows 2000 geschlossen wird.

In der Error-log steht:

    [Mon Jul 10 18:26:26 2006] [notice] Apache/2.2.2 (Win32) DAV/2 mod_ssl/2.2.2 OpenSSL/0.9.8b mod_autoindex_color PHP/5.1.4 configured -- resuming normal operations
    [Mon Jul 10 18:26:26 2006] [notice] Server built: May 9 2006 14:08:48
    [Mon Jul 10 18:26:26 2006] [notice] Parent: Created child process 1016
    [Mon Jul 10 18:26:49 2006] [notice] Child 1016: Child process is running
    [Mon Jul 10 18:26:49 2006] [notice] Child 1016: Acquired the start mutex.
    [Mon Jul 10 18:26:49 2006] [notice] Child 1016: Starting 250 worker threads.
    [Mon Jul 10 18:26:50 2006] [notice] Child 1016: Starting thread to listen on port 443.
    [Mon Jul 10 18:26:50 2006] [notice] Child 1016: Starting thread to listen on port 80.
    [Mon Jul 10 18:34:24 2006] [notice] Parent: child process exited with status 3221225725 -- Restarting.
    [Mon Jul 10 18:34:43 2006] [notice] Apache/2.2.2 (Win32) DAV/2 mod_ssl/2.2.2 OpenSSL/0.9.8b mod_autoindex_color PHP/5.1.4 configured -- resuming normal operations
    [Mon Jul 10 18:34:43 2006] [notice] Server built: May 9 2006 14:08:48
    [Mon Jul 10 18:34:43 2006] [notice] Parent: Created child process 1140
    [Mon Jul 10 18:34:58 2006] [notice] Child 1140: Child process is running
    [Mon Jul 10 18:34:58 2006] [notice] Child 1140: Acquired the start mutex.
    [Mon Jul 10 18:34:58 2006] [notice] Child 1140: Starting 250 worker threads.
    [Mon Jul 10 18:35:00 2006] [notice] Child 1140: Starting thread to listen on port 443.
    [Mon Jul 10 18:35:00 2006] [notice] Child 1140: Starting thread to listen on port 80.
    [Mon Jul 10 18:35:42 2006] [notice] Parent: child process exited with status 1073807364 -- Restarting.
    [Mon Jul 10 18:35:57 2006] [notice] Apache/2.2.2 (Win32) DAV/2 mod_ssl/2.2.2 OpenSSL/0.9.8b mod_autoindex_color PHP/5.1.4 configured -- resuming normal operations
    [Mon Jul 10 18:35:57 2006] [notice] Server built: May 9 2006 14:08:48
    [Mon Jul 10 18:35:57 2006] [notice] Parent: Created child process 2656
    [Mon Jul 10 18:36:14 2006] [notice] Child 2656: Child process is running
    [Mon Jul 10 18:36:14 2006] [notice] Child 2656: Acquired the start mutex.
    [Mon Jul 10 18:36:15 2006] [notice] Child 2656: Starting 250 worker threads.
    [Mon Jul 10 18:36:15 2006] [notice] Child 2656: Starting thread to listen on port 443.
    [Mon Jul 10 18:36:15 2006] [notice] Child 2656: Starting thread to listen on port 80.
    [Mon Jul 10 18:36:42 2006] [notice] Parent: child process exited with status 1073807364 -- Restarting.
    [Mon Jul 10 18:36:49 2006] [notice] Apache/2.2.2 (Win32) DAV/2 mod_ssl/2.2.2 OpenSSL/0.9.8b mod_autoindex_color PHP/5.1.4 configured -- resuming normal operations
    [Mon Jul 10 18:36:49 2006] [notice] Server built: May 9 2006 14:08:48
    [Mon Jul 10 18:36:49 2006] [notice] Parent: Created child process 2680
    [Mon Jul 10 18:37:05 2006] [notice] Child 2680: Child process is running
    [Mon Jul 10 18:37:05 2006] [notice] Child 2680: Acquired the start mutex.
    [Mon Jul 10 18:37:05 2006] [notice] Child 2680: Starting 250 worker threads.
    [Mon Jul 10 18:37:07 2006] [notice] Child 2680: Starting thread to listen on port 443.
    [Mon Jul 10 18:37:07 2006] [notice] Child 2680: Starting thread to listen on port 80.
    [Mon Jul 10 18:37:46 2006] [notice] Parent: child process exited with status 1073807364 -- Restarting.
    [Mon Jul 10 18:38:03 2006] [notice] Apache/2.2.2 (Win32) DAV/2 mod_ssl/2.2.2 OpenSSL/0.9.8b mod_autoindex_color PHP/5.1.4 configured -- resuming normal operations
    [Mon Jul 10 18:38:03 2006] [notice] Server built: May 9 2006 14:08:48
    [Mon Jul 10 18:38:03 2006] [notice] Parent: Created child process 2648
    [Mon Jul 10 18:38:22 2006] [notice] Child 2648: Child process is running
    [Mon Jul 10 18:38:22 2006] [notice] Child 2648: Acquired the start mutex.
    [Mon Jul 10 18:38:22 2006] [notice] Child 2648: Starting 250 worker threads.
    [Mon Jul 10 18:38:23 2006] [notice] Child 2648: Starting thread to listen on port 443.
    [Mon Jul 10 18:38:23 2006] [notice] Child 2648: Starting thread to listen on port 80.



Info: Windows 2000, eigene HD "F:"

Kann jemand etwas herausfinden warum Apache nicht will!?!?

Gruss Simon
Grazioli
 
Posts: 23
Joined: 05. January 2006 19:42

Postby pc_helferlein » 10. July 2006 17:56

[Zend]
;zend_optimizer.enable_loader = 0
zend_optimizer.optimization_level=1023
;zend_extension="C:\xampp\php\zendOptimizer\lib\Optimizer-2.5.2\php-4.3.x\ZendOptimizer.dll"
zend_extension_ts="C:\xampp\php\zendOptimizer\lib\ZendExtensionManager.dll"
zend_extension_manager.optimizer_ts="C:\xampp\php\zendOptimizer\lib\Optimizer-2.5.2"
;zend_optimizer.license_path="C:\xampp\licenses\zendOptimizer\license.txt"


gugg mal in deiner php.ini
ich hab so den verdacht da könnte der wurm drin liegen. Mit dem abschnitt da oben könnte das problem verschwunden sein. Wenn nich müssma weitersuchen^^
pc_helferlein
 
Posts: 27
Joined: 10. July 2006 16:53

Postby Grazioli » 10. July 2006 18:02

Dies steht in der php.ini!!!

    [Zend]
    zend_extension_ts = "E:\xampp\php\zendOptimizer\lib\ZendExtensionManager.dll"
    zend_extension_manager.optimizer_ts = "E:\xampp\php\zendOptimizer\lib\Optimizer"
    zend_optimizer.enable_loader = 0
    zend_optimizer.optimization_level=15
    ;zend_optimizer.license_path =
    ; Local Variables:
    ; tab-width: 4
    ; End:
Grazioli
 
Posts: 23
Joined: 05. January 2006 19:42

Postby pc_helferlein » 10. July 2006 18:35

versuch mal den zend abschnitt von mir. mal sehen obs wirklich daran liegt. wenn ja können wir weiter einkreisen :)
Aber bitte die Pfandangaben anpassen ;)

Edit:
Achja das hab ich vorhin vergessen:
http://community.apachefriends.org/f/viewtopic.php?t=18249
auch ein möglicher ansatzpunkt :)
pc_helferlein
 
Posts: 27
Joined: 10. July 2006 16:53


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 18 guests