Fehlerhafte Darstellung über Netzwerk-IP

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Fehlerhafte Darstellung über Netzwerk-IP

Postby maikl. » 07. July 2006 10:39

hallo,

ich habe folgendes problem mit XAMPP auf Windows XP:
sobald ich seiten im netzwerk über 192.168.0.5/seite aufrufe werden diese teilweise nicht sauber im browser gerendert oder teils komplett zerballert.

gehe ich jedoch über remote-desktop auf den server klappts über localhost einwandfrei.

hat jemand eine idee woran das liegen könnte oder muss irgendwo eine einstellung ändern?

viele grüße aus nürnberg,
maik
maikl.
 
Posts: 2
Joined: 07. July 2006 10:29

Postby japi » 07. July 2006 11:57

Handelt es sich vielleicht um das gleiche Problem wie hier ? :
http://community.apachefriends.org/f/viewtopic.php?t=18951

mfg japi ;-)
japi
 
Posts: 16
Joined: 23. January 2006 19:48

Postby maikl. » 07. July 2006 14:19

Habe leider keinen erfolg gehabt.
den netlimiter habe ich nicht im einsatz.

Kann es evtl. daran liegen das mein server nur ein 10mbit karte hat und er net schnell genug anzeigen kann?


mfg maik
maikl.
 
Posts: 2
Joined: 07. July 2006 10:29

Postby deepsurfer » 07. July 2006 15:40

Habe leider keinen erfolg gehabt.
den netlimiter habe ich nicht im einsatz.

Ich geh mal von aus das du die EnableSendfile getestest hast.

Der begriff "Netlimiter" wird hierbei nur benutzt das zu damaligen Anlass der Hinweise der netLimiter in aller munde war.
Prizipiell geht es hierbei um das Verhalten was du beschreibst und der möglichkeit mit dem EnableSendfile das zu beheben.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests