fehlercode 1, der apache server unter xampp will nicht ....

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

fehlercode 1, der apache server unter xampp will nicht ....

Postby uroboros » 26. June 2006 07:46

Hallo,

ersteinmal muss ich sagen, das ich nicht all zu viel erfahrung mit Datenbanken habe, bin noch dabei zu lernen!

Also ich habe xampp und wollte dann einen apache server starten, leider sagt der immer das es nicht geht

Fehlercode 1

ich habe versucht unter prozesse den prozess (der zeigt an apache2) manuel zu starten, abre das geht leider auch nicht!

Ich hoffe mir kann jemand helfen, wenn ich irgendwas wichtiges vergessen haben sollte, sagt doch bitte bescheid. Ich werde versuchen alles zu ergänzen. DANKE[/b]
uroboros
 
Posts: 5
Joined: 26. June 2006 07:31

Postby LazyOne » 26. June 2006 08:28

schau mal in opt/lampp/logs/startserver log oder so heisst die..
LazyOne
 
Posts: 141
Joined: 12. May 2005 12:12
Location: München

Postby uroboros » 26. June 2006 12:50

Hi, erstmal Danke!

Den Pfad konnte ich nicht ganz finden. Ich habe einen logs ordener:
C:\Programme\xampp\apache\logs

aber da steht nichts von starserver oder so!

unter C:\Programme\xampp
gibt es eine Stapelverarbeitungsdatei die "apache_start" heißt!

Wenn ich die ausführe, steht da:

[...] Apache 2 is starting....
apache.exe: Could not open configuration file
C:\Programme\xampp\apache\httpd.conf
.... Wo soll ich die datei herolen!? Was soll ich machen?

Danke im vorraus
uroboros
 
Posts: 5
Joined: 26. June 2006 07:31

Postby Wiedmann » 26. June 2006 12:56

[...] Apache 2 is starting....
apache.exe: Could not open configuration file
C:\Programme\xampp\apache\httpd.conf
.... Wo soll ich die datei herolen!? Was soll ich machen?

Wenn die Datei nicht da ist, kannst du sie IMHO nur selbst gelöscht haben...

Deinstalliere den XAMPP einfach komplett (zuerst die Dienste) und installiere ihn nochmal neu gemäss den Vorgaben. (am besten das ZIP / 7ZIP-EXE)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby uroboros » 26. June 2006 13:00

Ich danke dir!

Ich kann mich nicht erinnern, was gelöscht zu haben, aber passiert sein kannes ja!

ich versuche es einmal, ich werde mich auf jeden wieder melden
uroboros
 
Posts: 5
Joined: 26. June 2006 07:31

Postby LazyOne » 26. June 2006 13:17

oh ok, hast windows, dann is pfad anders, sorry. und viel glück :)
LazyOne
 
Posts: 141
Joined: 12. May 2005 12:12
Location: München

Postby uroboros » 26. June 2006 13:27

Also, ich habe die Dienste gelöscht und dann neu Installiert!


Jetzt steht da

[...]
Apache 2 is starting ....
<OS 10048> Normalerweise darf jede Socketadresse <Protokoll, Netzwerkadresse oder Anschluss> nur jeweils einmal verwendet werden.
:make_sock: cloud not bind to adress 0.0.0.0 :80
no listening sockets available, shutting down
Unable to open logs
[....]
uroboros
 
Posts: 5
Joined: 26. June 2006 07:31

Postby deepsurfer » 26. June 2006 15:41

chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby uroboros » 26. June 2006 15:57

Danke Danke

Jetzt läuft das endlich!

Was würde ich blos ohne euch machen ...
uroboros
 
Posts: 5
Joined: 26. June 2006 07:31


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 11 guests