server will nicht connecten :(

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

server will nicht connecten :(

Postby NickiGraus » 24. June 2006 11:03

Hi Folks,

ich weiss nu echt nimma weiter.

Ich hab ein eigenes Telnet PHP Script, ich hab eines aus dem WWW und
ich hab die PEAR genutzt, doch nichts von alledem geht, sobald ich
von local auf produktions-umgebung umstelle. Ebenso geht PEARL local
in einer BOX, sobald ich es ueber XAMPP aufrufe > TIME OUT.

die situation ist wie folgt:

ich sitze mit meinem server in netzwerk A
(testumgebung ist ebenfalls in netzwerk A und alles rennt perfect)

produktionsumgebung ist in netzwerk B

problem:
ich rufe meinen testserver ueber 'localhost' in A auf, ich klicke (z.b) auf
GetDNS oder grapFile (TELNET connect).
beide funktionen arbeiten, in der testumgebung (A > A)
in der live umgebung (A > B), bekomme ich immer TIMEOUT :(

Q: kannst du ueberhaupt vom A zu B connecten?
A1: cmd ping targetIP @ B > time out
A2: cmd telnet targetIP @ B > welcome to XYZ - das ist wichtig!!!
A3: cmd nslookup $target IP @ B.DNS > time out

die umgebung ist wie folg:
local winXP Pro (up2date)
connect via IE-VPN-GW (averal cache control)

was muss ich nun wo wie einstellen, configurieren oder wie auch immer
machen, damit der telnet von A nach B geht?

und sagt bitte nicht, einen server in netzwerk B stellen, das dauert bis
zu 6 monaten, bis der ANTRAG durch ist und wohl weitere 6 monate,
bis die kiste steht :( nd so lange wollte ich hier nicht haengen bleiben :roll:

fuer jede hilfe dankbar, eure langsam verzweifelte

Nicki

(bestimmt schon 1 dutzend grauer haare deswegen mehr bekommen)
Es ist ein Beweis der Bildung, die größten Dinge auf die einfachste Art zu sagen.

RW Emerson

Image
User avatar
NickiGraus
 
Posts: 40
Joined: 05. May 2004 12:49
Location: Irland

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests